HeliFreak

HeliFreak (http://www.helifreak.com/index.php)
-   JR Helicopters (http://www.helifreak.com/forumdisplay.php?f=21)
-   -   Post Your Vibe 50 Pics (http://www.helifreak.com/showthread.php?t=83062)

Funky 07-11-2008 03:59 PM

Post Your Vibe 50 Pics
 
2 Attachment(s)
Lets see those Vibe 50 pics!! I just finished mine up and I can't wait to try it out. My Trex is pretty fat so the weights are very close and they are running nearly identical setups so I can't wait to compare them.

I am still waiting on my canopy so here are a few "naked" shots

http://www.helifreak.com/attachment....1&d=1215809826

http://www.helifreak.com/attachment....1&d=1215809826

Now lets see some more pics!!

Hulley 07-11-2008 07:15 PM

Here is mine, This is before I put some graphics on, so it actually looks a little better now. :oops:
http://i54.photobucket.com/albums/g8...9/100_0599.jpg
I'm having another canopy painted soon! :thumbup:

Funky 07-13-2008 12:57 PM

Wow, only one other Vibe pic in 2 days. The JR section is really dead over here :(

BarracudaHockey 07-13-2008 01:10 PM

Here's mine

http://www.rcuniverse.com/magazine/a...rticle_id=1007

Hulley 07-13-2008 05:39 PM

Yeah, seems all the Vibe traffic is on the otheRR site. :(

Funky 07-13-2008 08:30 PM

1 Attachment(s)
Ya, I noticed the same thing.

Barracuda, great write up on the Vibe :thumbup:

I got to fly mine today and it went ok. I forgot to locktite a few bolts, stripped one of my canopy mounts and I am having some trouble with the built in gov on the 7100R, but overall it flew pretty well for the first flights. On the 7100R, I can't seem to get the rpms to stay consistant and I am hardly getting 2000rpms no matter how high/low I adjust it. I think I need to space the gov sensor out farther on the backplate. It was pretty tight against the case so I will try spacing it out slightly. On my 600N, I am just using a Multigov sensor with the 7100R and it works great.

Anyways, for the first flights, I am happy so far. I can't wait to get it dialed in and fly it some more. I got my canopy back today too :clappp

http://www.helifreak.com/attachment....1&d=1215998999

Hulley 07-14-2008 05:13 AM

Whoa! Beautiful canopy! :Bang I'm having some problems with my Multigov right now, I cant get a change in headspeed between normal, idle 1 & 2. Nobody I fly with has a tach so I'm not sure what headspeed I'm actually getting.

BarracudaHockey 07-14-2008 07:33 AM

Multigov shouldn't need a tach. Hook up the screen and flip the switch and make sure the display is changing.

Dude that canopy is SMOKIN! I love it.

Funky 07-14-2008 10:01 AM

Thanks guys, I am really happy with how this one came out :thumbup:

Hulley, does the gov seem like it is working and just not changing headspeeds between modes? Does it pass the sensor test? My newer Multigovs take a while to change speeds between flight modes (around 10 seconds) and it is hard to notice unless they are set for a large difference because the transitions between modes is very smooth. I didn't notice this on the older 1.5 Multigovs but the first time I tried the Multigov 2.0 I had to verify with a tach that it was actually using my 2 different speeds because I hardly felt the transition and my speeds were pretty close between the 2 modes. There is also a setting in the advanced config that can speed up this transition.

Locktite 07-14-2008 12:13 PM

Here is mine..
http://i149.photobucket.com/albums/s...6/IMG_1140.jpg
http://i149.photobucket.com/albums/s...6/IMG_1124.jpg

Hulley 07-14-2008 05:01 PM

Funky, I was looking for an instant headspeed change. I'm going out in a little bit to go fly and I'll go check again. This time I'll flip the switch and wait a few seconds to see if the headspeed changes. My settings are normal 1800, idle1 1950 and idle2 2100. The gov is definitly working, I can go inverted and not lose power as if in normal mode and you hear it engage as I spool up. I'll check back tonight after I fly.

Hulley 07-14-2008 05:01 PM

Locktite, looks awesome! You got a 700n?

Locktite 07-14-2008 10:37 PM

Yea here is a pic of my 700N next to my Vibe 50 with the stock canopy..
http://i149.photobucket.com/albums/s...6/IMG_1206.jpg
http://i149.photobucket.com/albums/s...6/IMG_1203.jpg
http://i149.photobucket.com/albums/s...6/IMG_1194.jpg

HYDROmania 07-15-2008 06:19 PM

4 Attachment(s)
here's the mine still waiting on the futaba t10c radio(ff10);)
gas servo tt acr rc digital 1211:YeaBaby:
heckrotor futaba digital s9254:shock:
pitch servo tt ace rc digital 1313 :)
aileron servo tt ace rc digital 1313:)
elevator servo tt ace rc digital 1313:)
OS 50 hype still waiting for a novarossi c50h2:(
futaba gy401:)
CY mp5-50 reso:)
CY 600 rotorblade's:)
align 2 in 1 regulator;)
align govenor;)

so thats it
greetings from rotterdam holland

Hulley 07-15-2008 06:27 PM

Sorry I forgot to report back last night. I had quite a story to tell! Its in the main discussion.
Funky, I tried to pay closer attention to sound of the headspeed and give it more time to change and couldnt really tell a difference. I set normal at 1800, idle1 2000 and idle2 at 2100 rpms. I would do climb outs in normal and idle 1 and they both would feel the same. I get a fair amount of head bogging and I'm set up +/-12. My Vibe really has a poor climb rate. If I had to guess, I'd say I'm only getting 1800rpms and thats it.

Funky 07-15-2008 07:42 PM

Is your engine leaned out enough? I would try a bigger gap to make sure its not changing. Set your idle one at 1850 and your idle 2 at 2100. Does anyone you fly with have a tach? That is the easiest way to verify it is working properly.

Hulley 07-15-2008 07:55 PM

Nobody has a tach. I havent checked my needle setting but I'm sure its pretty well broken in. I'll make the change you suggested and try again tomarrow.

jimmyd 07-16-2008 03:15 PM

2 Attachment(s)
Here's mine again...

ghostrider414 07-22-2008 06:24 AM

2 Attachment(s)
Here's mine love it!

Chief heli 08-30-2008 05:29 PM

Here is mine!
http://i33.tinypic.com/2lt5ait.jpg

- JR X9303 2.4 / R921
- OS 50 Hyper / Hatori 522
- JR 770t / 8900G
- 3x JR 8915
- JR 820G / Revmax
- Fromeco arizona / Relion 2600 mAh
- CY Radix 600mm / Super stubz / Radix 92mm tailblades


All times are GMT -5. The time now is 05:28 AM.

Copyright © 2004-2011 - William James - Helifreak.com