View Single Post
Old 06-12-2011, 04:14 PM   #21
nick_onelove
Registered Users
 
Posts: 296
Thread Starter Thread Starter
 

Join Date: Apr 2011
Location: Mendocino County, CA
Default

Its going great, thanks for your interest! I'm on about tank 10 and I've got the idle screw and the high- and low-speed needles tuned pretty perfectly I think. It starts in under 10 seconds cold and doesn't require such a long warm-up period anymore, and it starts basically instantly when warm.

I've got it running pretty rich, when I come in from a run it drops from high idle to low idle in about 2-3 seconds. The IR thermometer should be here tomorrow.

I set up a ramp and after a few tumbles I've discovered you can actually control the angle of the truck in the air by giving it throttle or brake, so that's what I've been doing the last few tanks.

I've got the after-run maintenance pretty streamlined, I use an air compressor on the outside and WD-40 in the carb and engine. I drive in gravel a lot though and the air compressor seems to be getting off less and less of the dust, I guess I should wipe it down with a wet cloth every once in a while.

One question I do have is there any easier way to disconnect and reconnect the glow plug? My fingers don't even begin to fit so I have to use needle-nose pliers, but it seems like I'm shredding the wire and the heat-shrink on the wire more every time. And reconnecting it with the pliers is like a 5 minute aptitude test every time lol.

Anyway thanks again for your help and concern.
nick_onelove is offline        Reply With Quote