Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Walkera Helicopters > 4G3


4G3 Walkera 4G3 Helicopter Support


Reply
 
Thread Tools Display Modes
Old 01-11-2010, 09:49 PM   #1
bobrains
Registered Users
 

Join Date: Jan 2010
Location: Richmond, KY
Default 4G3 & Walkera 2801 Tx Setup

I've been flying a CB100 with a Walkera 2081 radio for some time with great success. Decided to move up to a 4G3. Great looking heli, but I just can't seem to get the programming correct. I have no tail rotor at all in 2801 mode, but do in 2601 mode, however as I bring the speed up on the main, the tail just doesn't have enough torque to hold the heli steady. By the time the rotor generates enough lift to fly the heli is in an uncontrollable spin. I'm sure the issue is one of user error. I'd certainly like to hear from anyone using this setup to get some insight to how they've programmed their radio for this heli.

Thanks much,

Bob
bobrains is offline        Reply With Quote
Old 01-12-2010, 05:57 AM   #2
Ampdraw
Registered Users
 

Join Date: Nov 2008
Location: Sydney, Australia. We live inverted.
Default

Re the tail....try droping the throttle trim all the way to the bottom.

Re the pitch see post 4 here for the 2605A rx and a few posts prior for the 2605 rx: http://rcfriends.createforum.com/tx-...ings-t228.html

Amp
Ampdraw is offline        Reply With Quote
Old 01-13-2010, 08:38 PM   #3
Tom77
Registered Users
 

Join Date: Dec 2008
Location: Belmont CA
Default

Quote:
Originally Posted by bobrains View Post
however as I bring the speed up on the main, the tail just doesn't have enough torque to hold the heli steady.
Bob

The 4G3 reciever has a 'Mix' pot. That is the mix between the main and the tail. You need to turn yours up. Doing that will get the tail turning faster in relation to the main.

I had the same problem and this fixed it. Others have posted that it helped them too.

It really should work in 2801 mode too, it does for me.
Tom77 is offline        Reply With Quote
Old 01-14-2010, 01:05 PM   #4
Silverexpress01
Registered Users
 
Posts: 1,368
 

Join Date: Dec 2009
Location: MI
Default

My prior reply was inaccurate - I've removed it.
__________________
Jose (Youtube -> Silverexpress01
See also Helifreak Blog)
MCPx 76/7 | Trex 250 DFC 667/19 | Hurricane 200 FES 143/7

Last edited by Silverexpress01; 02-28-2010 at 04:29 AM..
Silverexpress01 is offline        Reply With Quote
Reply

Tags
2801, 4g3, programming, setup, walkera




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Walkera Helicopters > 4G3


4G3 Walkera 4G3 Helicopter Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com