Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Walkera Helicopters > 4G3


4G3 Walkera 4G3 Helicopter Support


Reply
 
Thread Tools Display Modes
Old 02-25-2011, 07:45 PM   #1
heliJunk1e
Registered Users
 

Join Date: Feb 2011
Location: Baton Rouge LA.
Default novus cp/ 4g3 won't bind

i have a novus cp im trying to get working again.... flying out side in lots of wind not such a good idea lol...
but anyway i can not get it to bind !!!!!! any help would b great my guess is that the e board is damaged ... visibly no damage but ... i plug the lipo in it beeps twice turn on the tx and and it flashes for a little bit then turns solid but the red light on the e board keeps flashing fast .. iv tried turning on the tx first then pluging in the lipo same thing ....
tried the left stick thing iv read about on fourms nothing .......



so im assuming the e board is dead ...

if it is instead of geting the cp e board or 4g3 e board, could i get the novus 125 cp or 4g6s board and get it to wrk with the novus cp or would that just not wrk ?

thanks for any help ...
heliJunk1e is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Walkera Helicopters > 4G3


4G3 Walkera 4G3 Helicopter Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com