Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > mCP X


mCP X Blade Micro CPx Helicopters Information and Help


Reply
 
Thread Tools Display Modes
Old 12-28-2011, 06:09 PM   #1
TaterTot
Registered Users
 
Posts: 321
 

Join Date: Oct 2011
Location: Memphis, TN
Exclamation Tail Stopped Working

I have a brand new mCP X and I am on my 2nd day of getting to try and fly it...

Well I had a crash that broke a link and cracked the main blades... Now that I have that stuff repaired, the tail will not spin at all...

The tail motor gets a little warm and the wires and plug on the 3in1 board is fine... The boom is straight and not cracked... The wires going to the tail motor look fine... What else could it be?

Also, the tail rotor is a little tough to spin by hand -- I do not remember how hard it was to spin before the crash since this is pretty much only my 2nd time getting to play with it...
__________________
DJI F550 E300 w/ Naza-M v2 - Build in Progress
Tarot 450 Pro V2 FBL - Still Learning
Blade mCP X (BL w/HP-05 S) - My "Sim"
Syma S107G - Yellow Toy
TaterTot is offline        Reply With Quote
Old 12-28-2011, 06:14 PM   #2
tjhelipilot
Registered Users
 

Join Date: Aug 2011
Location: USA
Default

Quote:
Originally Posted by TaterTot View Post
I have a brand new mCP X and I am on my 2nd day of getting to try and fly it...

Well I had a crash that broke a link and cracked the main blades... Now that I have that stuff repaired, the tail will not spin at all...

The tail motor gets a little warm and the wires and plug on the 3in1 board is fine... The boom is straight and not cracked... The wires going to the tail motor look fine... What else could it be?

Also, the tail rotor is a little tough to spin by hand -- I do not remember how hard it was to spin before the crash since this is pretty much only my 2nd time getting to play with it...
The tail motor should NOT be tough to spin by hand......I think you broke your tail motor....
tjhelipilot is offline        Reply With Quote
Old 12-28-2011, 09:33 PM   #3
harda toenail
Registered Users
 

Join Date: Jan 2011
Location: MO
Default

How quick were you on the throttle hold? If the tail motor was trying to spin during the crash, that will quickly burn it out. It's cheap for a new boom with the motor already attached. Put that on and if it works, you have found your problem.

Also, be sure a bunch of hair or string isn't wound up around the tail motor
harda toenail is offline        Reply With Quote
Old 12-28-2011, 10:31 PM   #4
WH1_T-type
Registered Users
 

Join Date: Jun 2011
Location: Bremerton WA
Default

Did you look on the other side of the 3-1 at the tail FET to make sure it wasn't cooked?
WH1_T-type is offline        Reply With Quote
Old 12-29-2011, 10:45 AM   #5
TaterTot
Registered Users
 
Posts: 321
Thread Starter Thread Starter
 

Join Date: Oct 2011
Location: Memphis, TN
Default

Quote:
Originally Posted by tjhelipilot View Post
The tail motor should NOT be tough to spin by hand......I think you broke your tail motor....
Well it is harder to spin than I would have thought, but I was not 100% sure..

Quote:
Originally Posted by harda toenail View Post
How quick were you on the throttle hold? If the tail motor was trying to spin during the crash, that will quickly burn it out. It's cheap for a new boom with the motor already attached. Put that on and if it works, you have found your problem.

Also, be sure a bunch of hair or string isn't wound up around the tail motor
So since the tail motor might be the issue, should I go with some sort of upgrade since I have to replace it anyway?

Quote:
Originally Posted by WH1_T-type View Post
Did you look on the other side of the 3-1 at the tail FET to make sure it wasn't cooked?
Is this a common problem that can happen after a crash? The FET on the other side of where the tail wires plug in looks like from a visual inspection...
__________________
DJI F550 E300 w/ Naza-M v2 - Build in Progress
Tarot 450 Pro V2 FBL - Still Learning
Blade mCP X (BL w/HP-05 S) - My "Sim"
Syma S107G - Yellow Toy
TaterTot is offline        Reply With Quote
Old 12-29-2011, 10:47 AM   #6
TaterTot
Registered Users
 
Posts: 321
Thread Starter Thread Starter
 

Join Date: Oct 2011
Location: Memphis, TN
Default

Quote:
Originally Posted by tjhelipilot View Post
The tail motor should NOT be tough to spin by hand......I think you broke your tail motor....
After looking closely, it looks like when I try to spin the tail blades that they are spinning on the motor's shaft. The shaft looks like it will not spin at all.... I know I crashed it, but what would cause the little shaft to bind up like that?

EDIT: Yeah I put a little mark on the shaft so I could see it turn and then tried to spin it by hand and with a pair of needle nose pliers and it very hard to make it move...
__________________
DJI F550 E300 w/ Naza-M v2 - Build in Progress
Tarot 450 Pro V2 FBL - Still Learning
Blade mCP X (BL w/HP-05 S) - My "Sim"
Syma S107G - Yellow Toy
TaterTot is offline        Reply With Quote
Old 12-29-2011, 01:45 PM   #7
TaterTot
Registered Users
 
Posts: 321
Thread Starter Thread Starter
 

Join Date: Oct 2011
Location: Memphis, TN
Default

FIXED!!!!

Thanks to this thread: http://www.helifreak.com/showthread.php?t=367454

I took a pair of needle nose pliers and pulled as hard as I could on the tail motor shaft and it now WORKS... WOOT!
__________________
DJI F550 E300 w/ Naza-M v2 - Build in Progress
Tarot 450 Pro V2 FBL - Still Learning
Blade mCP X (BL w/HP-05 S) - My "Sim"
Syma S107G - Yellow Toy
TaterTot is offline        Reply With Quote
Old 12-29-2011, 10:41 PM   #8
jayrat
Registered Users
 
Posts: 339
 
My HF Map location
Join Date: Mar 2008
Location: Victoria B.C. Canada
Default

Good to hear you're back up and running! Thanks for sharing the solution as well...

Jay.
jayrat is offline        Reply With Quote
Old 02-15-2012, 09:35 PM   #9
sinneD
Registered Users
 

Join Date: Jan 2012
Location: California
Default

I just wanted to say that I honestly thought my tail motor was dead and that this wouldn't work... Tried it today and I'm back in the air!! Thank you so much for posting this, I almost gave up cause I didn't want to buy tail motors every 60 flights (2 have died on me).
sinneD is offline        Reply With Quote
Reply

Tags
motor, problem, rudder, stopped working, tail




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > mCP X


mCP X Blade Micro CPx Helicopters Information and Help

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com