Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > JLog - The JIVE logging stamp


JLog - The JIVE logging stamp JLog - The JIVE logging stamp - Official English Support Forum


Reply
 
Thread Tools Display Modes
Old 03-28-2012, 01:36 PM   #1
HSC
Registered Users
 

Join Date: May 2006
Location: Slovenija
Default Any idea why, why mee.....

Hello too all !

Well I have a litle accident today, motor on my TDR cut out and I was not able too auto down, soo I smacked pretty hard.
I know it is not the right part of forum, but you boys noo soo much abot this things and maybe you have anwser to this accident.
Weel I have put together breand new 12S 4000mah SLS pack, coupled with Jive 80 HV and rewinded ALIGN MX 700.
Well after two minutes Jive cut out and the rest of storry you know......
Soo hear is the J-log file if somebodey have an idea what went wrong.......
I have made with this setup ower 30 secesesful starts ( with turnigy battery ), but with this battery ( SLS 45-90C) the one and only.
One more this at the end of the file is a lot of alrms for BEC-drop voltage, please do not pay attention on this ( it was main battery disconected and the system was suplyed only with buffer pack.

Soo any help would bee great....

Regards
Attached Files
File Type: zip log00054.zip (40.3 KB, 28 views)
__________________
A je to ?
HSC is offline        Reply With Quote
Old 03-28-2012, 02:01 PM   #2
HSC
Registered Users
Thread Starter Thread Starter
 

Join Date: May 2006
Location: Slovenija
Default

Ups..... I forget too mentioned, I have noticed 8 blinks on Jive !

The manuals says hardvare owerload, but it seems motor runs smoothly...

Regards
__________________
A je to ?
HSC is offline        Reply With Quote
Old 03-28-2012, 03:54 PM   #3
dl7uae
Registered Users
 
Posts: 2,111
 

Join Date: Feb 2008
Location: Am a Kraut.
Default

The log ..., 8 blinks confirming: That was a big fat commutation failure.

Always attach the .lov here.

Attachment: Inflate the .lov.zip, download and install LogView, open the .lov (yes, OPEN, not import device file).

Tom


Attached Files
File Type: zip HSC.lov.zip (58.8 KB, 16 views)
__________________
Tom (http://J-Log.eu)
dl7uae is offline        Reply With Quote
Old 03-29-2012, 12:50 AM   #4
HSC
Registered Users
Thread Starter Thread Starter
 

Join Date: May 2006
Location: Slovenija
Default

Thanx Tom for quick anwser
Any idea what too doo to avoid this accidents in future ?
Buy Pyro I gess....
__________________
A je to ?
HSC is offline        Reply With Quote
Old 03-29-2012, 01:51 PM   #5
dl7uae
Registered Users
 
Posts: 2,111
 

Join Date: Feb 2008
Location: Am a Kraut.
Default

Align MX: At minimum use the KSA option!
__________________
Tom (http://J-Log.eu)
dl7uae is offline        Reply With Quote
Old 03-29-2012, 10:38 PM   #6
wheelyking
Registered Users
 
Posts: 224
 

Join Date: May 2011
Location: North East Pennsylvania
Default

HSC

Just wondering... If I viewed your file correctly, it looks like the throttle signal from your Tx jumped up to 100% and the PWM maxed out also just before the shutdown. That may have had something to do with it. I dont see any reason why the throttle signal from your Tx would be set at that percentage.
wheelyking is offline        Reply With Quote
Old 03-30-2012, 06:15 AM   #7
HSC
Registered Users
Thread Starter Thread Starter
 

Join Date: May 2006
Location: Slovenija
Default

Hello boys !
The KSA was allready enabled.......
The trotle jumped too higher level, because I have swched too IDEL2, like in usual flight, few seconds after swiching motor cut out.
Regards
__________________
A je to ?
HSC is offline        Reply With Quote
Old 03-30-2012, 02:16 PM   #8
wheelyking
Registered Users
 
Posts: 224
 

Join Date: May 2011
Location: North East Pennsylvania
Default

Well...

With the Throttle at 100% that just might be too high for the ESC to maintain any length of time. So to protect it's self, it shut down. That would be my thought... If i remember, the log file showed a high amp ouput at the time as well.
wheelyking is offline        Reply With Quote
Old 04-01-2012, 07:06 AM   #9
Chris_M
Registered Users
 
My HF Map location
Join Date: Mar 2010
Location: Fort Myers, FL
Default

Wheelyking has a good point....although your throttle curve of 80% is too high and it looks like when you switched into idle2 PWM jumped to 100% and just starts sucking the voltage out of your packs. Take a look at your voltage when you go to IU2...it goes from 46.5 to 42V in less than 5 seconds. I would suggest going up a tooth in your pinion and dropping your curve down some so your not topping out on PWM. That may or may not been the cause of your shutdown but in any case going up a pinion will keep your esc running with sufficient head room.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Chris_M is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > JLog - The JIVE logging stamp


JLog - The JIVE logging stamp JLog - The JIVE logging stamp - Official English Support Forum

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com