Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Mikado V-BAR


Mikado V-BAR Mikado V-Stabi/V-BAR Flybarless System Software and Hardware Support


Reply
 
Thread Tools Display Modes
Old 04-16-2012, 10:50 AM   #1
a2544321
Registered Users
 
Posts: 171
 

Join Date: Oct 2008
Location: A house
Default VBAR maiden & gov issue?!

Completed my maiden today but only flew a tank and a half as I managed to get away from work early. For the most part it went without a hitch but i'm having an issue with the governor. Initially it felt like the gain was to high and therefore over-compensating when trying to keep a stable headspeed. I reduced the gain until a point where it was helping but any further and it felt as bad as before.

I was testing this by doing full pitch climbouts then full negative descents. If I levelled out after a climbout the headspeed stayed regular but if I tried the pitch change to negative without levelling out first then the motor sounded like it was going to cut. This applied to successive rainbows as well. I was being very aggressive with the climbouts and descents and was doing them in fairly quick succession which may have contributed to the high vibration levels in my log.

Other than this I was very impressed with the unit and look forward to more flying time with it and some further tweeking. Any help would be greatly appreciated!! I have attached my setup file and flight log.

My setup is as follows:

Trex 600 NSP
Align DS620 on the throttle
OS50 Hyper engine with Outrage HR50 muffler
20% nitro
10 degrees collective
Attached Files
File Type: vbr HF.vbr (5.5 KB, 20 views)
File Type: pdf log.pdf (220.6 KB, 30 views)
__________________
TREX 700 LE Vortex VX1n / TREX 600 LE Vortex VX1n/ Mikado 550 SX Vortex VX1n/ Blade mCPX BL with MH swash

YOUTUBE - http://www.youtube.com/user/A2544321/
a2544321 is offline        Reply With Quote
Old 04-16-2012, 06:39 PM   #2
panzlflyer
Registered Users
 

Join Date: Nov 2008
Location: Goldsboro,NC
Default

Only 10 degrees of pitch?
__________________
Trex 700n, Vbar ,12z,10x, HtFpv, Dji Naza Fw550, Dragonlink.
panzlflyer is offline        Reply With Quote
Old 04-16-2012, 08:16 PM   #3
Rotorholic
Registered Users
 

Join Date: Sep 2008
Location: Fletcher, NC
Default

Having same issue with same logs. Are you running 2 sats or rec/sat? Hopefully someone can help.
__________________
--Trex 600n, V-Bar, 8717's, 8volt, YS56 SR, Edge Blades
--Trex 700n, V-Bar, 8717's, 8volt, YS91 SRX, SWE Blades
--Trex 600EFL, Mini V
Rotorholic is offline        Reply With Quote
Old 04-16-2012, 08:19 PM   #4
beans07
Registered Users
 

Join Date: Nov 2006
Location: Vic, Australia
Default

Try raising your minimum gov %.

Also post your log and vbar file.
__________________
Synergy E7 + E5 ~ Logo600SX + 600SE + 550SX ~ Synergy N7 + N5C ~ Mini P ~ Trex 450L ~ Gaui X3
beans07 is offline        Reply With Quote
Old 04-17-2012, 08:08 AM   #5
KC36330
Registered Users
 
My HF Map location
Join Date: May 2006
Location: Enterprise, AL
Default

you're getting a lot of signal loss from the governor sensor and it's hitting the low limit quiet often (which should overspeed the head not under) i'd check the sensor and it's installation.
__________________
JetCat USA Rep / KingTech Turbines Rep
KC36330 is offline        Reply With Quote
Old 04-17-2012, 08:05 PM   #6
Rotorholic
Registered Users
 

Join Date: Sep 2008
Location: Fletcher, NC
Default

Quote:
Originally Posted by beans07 View Post
Try raising your minimum gov %.

Also post your log and vbar file.
Thanks beans, if im reading it right, i need to change from -50% to say -25% and see what happens? When I do long rainbow, right at direction change, throttle cuts way back just for maybe a split second, during the transition change. The YS56 does not bog at all, picks right back up with plenty of power. Thanks
__________________
--Trex 600n, V-Bar, 8717's, 8volt, YS56 SR, Edge Blades
--Trex 700n, V-Bar, 8717's, 8volt, YS91 SRX, SWE Blades
--Trex 600EFL, Mini V
Rotorholic is offline        Reply With Quote
Old 04-17-2012, 08:09 PM   #7
1BADAIR
Registered Users
 
Posts: 3,543
 
My HF Map location
Join Date: Jun 2008
Location: Oxford, Mi
Default

i just had this issue. slowly raised my %min gov from-50 to i think 5 now.
__________________
Compass 7HVU HBL980/950 Ar7200bx Edge160-- Compass 6HV, 610/650
TRex 700LE , Beastx 610/650, Warp360 TracX 92A+
1BADAIR is offline        Reply With Quote
Old 04-17-2012, 08:12 PM   #8
KC36330
Registered Users
 
My HF Map location
Join Date: May 2006
Location: Enterprise, AL
Default

raising minimum gov % isn't going to help. what it is for is when you unload the head for extended periods (long descents while the governor is active), the min is how low the throttle is allowed to go to prevent overspeed of the head, during those long descents you can overspeed the head to the point the gov will kill the engine trying to lower the throttle to lower the head speed. the min gov prevents the throttle from lowering far enough to put the flame out.
__________________
JetCat USA Rep / KingTech Turbines Rep
KC36330 is offline        Reply With Quote
Old 04-17-2012, 08:24 PM   #9
Rotorholic
Registered Users
 

Join Date: Sep 2008
Location: Fletcher, NC
Default

Quote:
Originally Posted by KC36330 View Post
raising minimum gov % isn't going to help. what it is for is when you unload the head for extended periods (long descents while the governor is active), the min is how low the throttle is allowed to go to prevent overspeed of the head, during those long descents you can overspeed the head to the point the gov will kill the engine trying to lower the throttle to lower the head speed. the min gov prevents the throttle from lowering far enough to put the flame out.
Am I reading this wrong then from Mikados website under Controls section. Confused now...


Governor experts:
In general the parameters were explained at the tooltips of the pc software.

The most important parameter here is the Minimum Gov. This is nearly as important as the gain on the main screen. Set as low as needed to get no overspeeding and as well as high as needed to have quick response when adding load. A proven maneuver to set this will be a rainbow. Doing a compromise, it might be better to accept some slight overspeeding during the unloaded part of the rainbow instead of too less power at the end.

The given preset buttons will set proven values as a good starting point. Take note that the e values are always lower than the nitros in case of the faster response on a electric drive.
__________________
--Trex 600n, V-Bar, 8717's, 8volt, YS56 SR, Edge Blades
--Trex 700n, V-Bar, 8717's, 8volt, YS91 SRX, SWE Blades
--Trex 600EFL, Mini V
Rotorholic is offline        Reply With Quote
Old 04-17-2012, 08:32 PM   #10
KC36330
Registered Users
 
My HF Map location
Join Date: May 2006
Location: Enterprise, AL
Default

the OP stated:

Quote:
If I levelled out after a climbout the headspeed stayed regular but if I tried the pitch change to negative without levelling out first then the motor sounded like it was going to cut
he is not having problems after an unloaded state but during load, he's not at the min gov during that time, by all means increase the min gov won't hurt a thing but i honestly don't see it being the fix for the OP problem. addressing all the sensor issues likely would.

the log shows sensor failures and vibrations at the same time.......as previously mentioned, taking a look at the sensor wouldn't be a bad idea.
__________________
JetCat USA Rep / KingTech Turbines Rep
KC36330 is offline        Reply With Quote
Old 04-17-2012, 08:44 PM   #11
beans07
Registered Users
 

Join Date: Nov 2006
Location: Vic, Australia
Default

What sensor have you got and what voltage is it running?
__________________
Synergy E7 + E5 ~ Logo600SX + 600SE + 550SX ~ Synergy N7 + N5C ~ Mini P ~ Trex 450L ~ Gaui X3
beans07 is offline        Reply With Quote
Old 04-17-2012, 08:47 PM   #12
Rotorholic
Registered Users
 

Join Date: Sep 2008
Location: Fletcher, NC
Default

Thanks for the help KC. Going to raise min gov and see what happens this weekend. Although not seeing any sensor issues in my logs, going to recheck it also.
__________________
--Trex 600n, V-Bar, 8717's, 8volt, YS56 SR, Edge Blades
--Trex 700n, V-Bar, 8717's, 8volt, YS91 SRX, SWE Blades
--Trex 600EFL, Mini V
Rotorholic is offline        Reply With Quote
Old 04-17-2012, 08:54 PM   #13
Rotorholic
Registered Users
 

Join Date: Sep 2008
Location: Fletcher, NC
Default

Quote:
Originally Posted by beans07 View Post
What sensor have you got and what voltage is it running?
I dont want it to appear as if im taking this thread over from A2544321. Just seems like his issue is same as mine from what he is describing. I am using the Align sensor with the switched wires.
__________________
--Trex 600n, V-Bar, 8717's, 8volt, YS56 SR, Edge Blades
--Trex 700n, V-Bar, 8717's, 8volt, YS91 SRX, SWE Blades
--Trex 600EFL, Mini V
Rotorholic is offline        Reply With Quote
Old 04-21-2012, 09:48 AM   #14
a2544321
Registered Users
 
Posts: 171
Thread Starter Thread Starter
 

Join Date: Oct 2008
Location: A house
Default

Panzlflyer 10 degrees is enough collective for my needs. I'm no smack pilot and am more into pirouetting moves that don't require excessive amounts of pitch.
__________________
TREX 700 LE Vortex VX1n / TREX 600 LE Vortex VX1n/ Mikado 550 SX Vortex VX1n/ Blade mCPX BL with MH swash

YOUTUBE - http://www.youtube.com/user/A2544321/
a2544321 is offline        Reply With Quote
Old 04-21-2012, 09:50 AM   #15
a2544321
Registered Users
 
Posts: 171
Thread Starter Thread Starter
 

Join Date: Oct 2008
Location: A house
Default

Thanks for all the replies guys. For some reason I subscribed to this thread but did not receive any email notifications :-?

I resolved the problem by raising the minimum governor percentage as previously suggested and the engine is running great.

Thanks again everybody.
__________________
TREX 700 LE Vortex VX1n / TREX 600 LE Vortex VX1n/ Mikado 550 SX Vortex VX1n/ Blade mCPX BL with MH swash

YOUTUBE - http://www.youtube.com/user/A2544321/
a2544321 is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > Mikado V-BAR


Mikado V-BAR Mikado V-Stabi/V-BAR Flybarless System Software and Hardware Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com