Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Batteries and Charging Support > Brand Specific Charger and Battery Support


Brand Specific Charger and Battery Support Brand Specific Charger and Battery Support


Reply
 
Thread Tools Display Modes
Old 11-07-2012, 02:01 AM   #1
notorious_benny
Registered Users
 

Join Date: Oct 2012
Location: Australia
Default Power-lab 8 consistently shows high resistance on cell 6...

Hey guys, just got my new PL8 with the paralell charging board.

I have noticed that when charging my 5 2650 turnigy packs cell 6 is always showing a high resistance.

It dosnt matter which pack I test cell 6 always shows around 7mOhm compared to all the other cells showing 2 - 2.5.

Now this resistance must be somewhere in the charger or the balance lead, as there is no way all 5 of my packs have a high internal resistance in cell 6 only.....

Has anyone come across this?? I dont have another balance lead or board to try.......

I have tried different batteries on the different balance ports of the parallel with the same result everytime
notorious_benny is offline        Reply With Quote
Old 11-07-2012, 06:04 AM   #2
yhchoong
Registered Users
 

Join Date: May 2012
Location: Singapore
Default

Is your charger set to FMA or XH wiring mode? It needs to be in XH wiring for the MPA and other generic parallel charging boards.
yhchoong is offline        Reply With Quote
Old 11-07-2012, 11:36 AM   #3
Tim Marks
Registered Users
 
Posts: 395
 

Join Date: Feb 2009
Location: Maryland
Default

Hi:

Also, please make sure you update to the latest firmware version using the PL8's Charge Control Software. The latest version is v3.31 and we did address a bug related to IR readings in this version; in line with what you describe.
__________________
Tim Marks
President, FMA, Inc.
Tim Marks is offline        Reply With Quote
Old 11-14-2012, 08:50 AM   #4
supa koopa
Registered Users
 
Posts: 247
 

Join Date: Jun 2006
Location: UK
Default

I've got the latest version of the firmware and my charger still does this although not as bad. I generally have to just ignore what ever the higher cell reading is, whereever it is. It's always fun watching the 130x batteries with one cell at 29ohm and the other at 55ohm. It does this range of difference on 10 batteries, 5 with 20 cycles and 5 brand new ones. All batteries I have show one cell higher than the rest.
supa koopa is offline        Reply With Quote
Old 11-14-2012, 02:00 PM   #5
Gregor99
Registered Users
 
Posts: 4,598
 
My HF Map location
Join Date: Oct 2007
Location: Bothell,Wa
Default

Quote:
Originally Posted by supa koopa View Post
It's always fun watching the 130x batteries with one cell at 29ohm and the other at 55ohm.
What balance board are you using to charge the 130x batteries?
__________________
Greg
______________________________________________
Synergy - Compass - Align
Dual Powerlab Beta Team - Revolectrix Forum Support (volunteer)
Gregor99 is offline        Reply With Quote
Old 11-15-2012, 08:03 AM   #6
supa koopa
Registered Users
 
Posts: 247
 

Join Date: Jun 2006
Location: UK
Default

it's the mpa board (set correctly before anyone asks) but I'm using turnigy nanotech batteries with the smal jst connectors. I've made some jst to deans cables so I can charge 5 at a time (only cos I had 5 batteries to start off with) not the standard eflite packs.
supa koopa is offline        Reply With Quote
Old 11-15-2012, 12:44 PM   #7
Gregor99
Registered Users
 
Posts: 4,598
 
My HF Map location
Join Date: Oct 2007
Location: Bothell,Wa
Default

Quote:
Originally Posted by supa koopa View Post
I'm using turnigy nanotech batteries with the smal jst connectors. I've made some jst to deans cables
Are these the Nanotechs that come with one lead (balance lead which doubles as the 130x connector), or two leads, one with a balance connector and one with a discharge lead? Any chance you have a picture of how the packs are connected to the MPA?
__________________
Greg
______________________________________________
Synergy - Compass - Align
Dual Powerlab Beta Team - Revolectrix Forum Support (volunteer)
Gregor99 is offline        Reply With Quote
Old 11-16-2012, 01:51 PM   #8
alexmit
Registered Users
 
Posts: 2,667
 

Join Date: Jan 2007
Location: Atlanta, GA USA
Default

I am seeing this seam phenomenon with 3 PL8 chargers at my field. Latest FW on all of them. 2 of them using the MPA board. 1 of them when switching to the regular cascading balance boards no longer shows the cell 6 IR as high. The another shows it regardless. I have emailed Revolectrix about this and have yet to get a response. We are all charging 6S packs and seeing this.
__________________
Atlanta RC Club, The only club inside the city.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
SAB USA Team Pilot/Field Rep. Canomod USA Field Rep. Pulse Battery USA Field Rep.
alexmit is offline        Reply With Quote
Old 11-19-2012, 08:18 AM   #9
supa koopa
Registered Users
 
Posts: 247
 

Join Date: Jun 2006
Location: UK
Default

Quote:
Originally Posted by Gregor99 View Post
Are these the Nanotechs that come with one lead (balance lead which doubles as the 130x connector), or two leads, one with a balance connector and one with a discharge lead? Any chance you have a picture of how the packs are connected to the MPA?
It's the two lead version. I bought a small adaptor lead that connects to the standard 130 battery lead and has the small two pin connector on the other end. No changes to the 130 so I can use whichever battery I want, although I never use the standard battery now as the nano's are smaller, lighter and have more punch. The higher C versions are better.
supa koopa is offline        Reply With Quote
Old 12-11-2012, 12:12 AM   #10
GimpyGolden
Registered Users
 
Posts: 7,503
 
My HF Map location
Join Date: Nov 2009
Location: Canada, Ontario
Default

Was experiencing this issue using SPA adapters. After confirming I am running FW 3.31 I checked Node Wiring and it was set to FMA. Switched to XH/EH and all is reading close to same IR now.

Really enjoying this PL8 now I am getting to know it better.
__________________
Scott
Team Compass Canada
7Hv ULT. - 6Hv ULT. - Atom 500
GimpyGolden is offline        Reply With Quote
Old 12-11-2012, 12:04 PM   #11
alexmit
Registered Users
 
Posts: 2,667
 

Join Date: Jan 2007
Location: Atlanta, GA USA
Default

Quote:
Originally Posted by GimpyGolden View Post
Was experiencing this issue using SPA adapters. After confirming I am running FW 3.31 I checked Node Wiring and it was set to FMA. Switched to XH/EH and all is reading close to same IR now.

Really enjoying this PL8 now I am getting to know it better.
Same thing here. Changed the mode and all is well.
__________________
Atlanta RC Club, The only club inside the city.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
SAB USA Team Pilot/Field Rep. Canomod USA Field Rep. Pulse Battery USA Field Rep.
alexmit is offline        Reply With Quote
Old 12-11-2012, 12:35 PM   #12
GimpyGolden
Registered Users
 
Posts: 7,503
 
My HF Map location
Join Date: Nov 2009
Location: Canada, Ontario
Default

Seems now my cell 6 is consistently .5miliohm lower than the wrest, on 3 different packs.
Any chance the fix in 3.31 still isn't 100% right? Are you guy's working on an update Mark?
__________________
Scott
Team Compass Canada
7Hv ULT. - 6Hv ULT. - Atom 500
GimpyGolden is offline        Reply With Quote
Old 12-12-2012, 07:30 PM   #13
Duramax11
Registered Users
 
Posts: 201
 

Join Date: Jun 2012
Location: Florida
Default

I just got my powerlab 8 also. I am in love with it! Once I got the computer software up and running everything is a breeze! This is my favorite heli related purchase so far!

I also had the cell 6 high ir problem and changing the node wiring fixed it for me.
__________________
Mikado Logo 500
Scorpion/Kontronik/Savox/Vbar/Rotortech
Duramax11 is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Batteries and Charging Support > Brand Specific Charger and Battery Support


Brand Specific Charger and Battery Support Brand Specific Charger and Battery Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com