Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > FMA/Revolectrix Product Support


FMA/Revolectrix Product Support FMA/Revolectrix Factory Product Support


Reply
 
Thread Tools Display Modes
Old 12-14-2012, 03:44 PM   #1
n6nev
Registered Users
 
Posts: 1,907
 

Join Date: Jul 2009
Location: Torrance Calif
Default Bounce whien turning on CP2

I have developed a bounce , a dip to the left and down and correct's itself and then flys level and smooth..when I engage the CP2.....
__________________
1 DJI 550 and 1 DJI 450, both with naza, fatshark, ET OSD "You can always tell a pilot,but not much"

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
n6nev is offline        Reply With Quote
Old 12-14-2012, 07:16 PM   #2
ROGER G
Registered Users
 

Join Date: Aug 2010
Location: California
Default

Hi N6nev
We had talked before, I believe once on the phone. That was the same problem I was having, sorta like a ER activation when turning on the CPII. I never could get that fixed so bought a new computer module and thanks to Tim and Howard, they downloaded the new firmware for me and even tested it for me. No better customer support can you find anywhere. These guys are the best. With my new unit, everything is fine now and HD works with no problems. Can't tell you why, but that's just the way it was. But be carefull, my old unit would also unexpectedly do this with the CPII turned on for awhile.
ROGER G is offline        Reply With Quote
Old 12-16-2012, 12:07 PM   #3
n6nev
Registered Users
 
Posts: 1,907
Thread Starter Thread Starter
 

Join Date: Jul 2009
Location: Torrance Calif
Default

So you had to buy a new module to repair a glitch? This sounds like a warrenty problem to me. I did not have this untill I downloaded the new Hard Deckk version.I have downloaded the 2.41 twice and still have the problem,,,,,not a happy camper... I bnought a used CP2 with out the new v2.41 , for a# 3 bird ( logo 600), and will check results.........Larry
__________________
1 DJI 550 and 1 DJI 450, both with naza, fatshark, ET OSD "You can always tell a pilot,but not much"

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
n6nev is offline        Reply With Quote
Old 12-16-2012, 02:21 PM   #4
ROGER G
Registered Users
 

Join Date: Aug 2010
Location: California
Default

Well, my old unit worked fine to until I updated the firmware for the HD. However, didn't want to wait for shipping back and forth to FMA, and the time it would have taken for them to look at it. If I would have done that I'm sure they would have taken care of it. I have never been disappointed with FMA. Some how, some way, my old unit got corrupted in the download of the new firmware. I did not think it was the fault of FMA since so many others have downloaded with no problems. Just how it goes sometimes.
ROGER G is offline        Reply With Quote
Old 12-16-2012, 03:58 PM   #5
n6nev
Registered Users
 
Posts: 1,907
Thread Starter Thread Starter
 

Join Date: Jul 2009
Location: Torrance Calif
Default

I would like to go back to the old firmware, and undo the problem
__________________
1 DJI 550 and 1 DJI 450, both with naza, fatshark, ET OSD "You can always tell a pilot,but not much"

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
n6nev is offline        Reply With Quote
Old 12-16-2012, 04:57 PM   #6
ROGER G
Registered Users
 

Join Date: Aug 2010
Location: California
Default

Yes, I know how you feel, but it's unfortunate that you can't go back. That's stated in their instructions some where. I'm going to need another CPII system soon, and will only buy if it's loaded with the 1.8 software. No 1.8 , no buy. The computer module is really at a very reasonable price, $48.00, I think it was. There's no question the CPII works great, but for me now, all I'll go with in the future is the original software system and no HD .
ROGER G is offline        Reply With Quote
Old 12-16-2012, 11:34 PM   #7
Tim Marks
Registered Users
 
Posts: 395
 

Join Date: Feb 2009
Location: Maryland
Default

Quote:
Originally Posted by n6nev View Post
I would like to go back to the old firmware, and undo the problem
Hi:

If you want to troubleshoot the difference, you can't go back to v1.47, but you can go back to v2.04 which is exactly the same as v1.47, just re-compiled for the 2.xx series of firmware. You'll see that one listed in the firmware list when you run the CPII Firmware Update Utility. You must remember to redo Quick Setup after you go back to the older firmware!
__________________
Tim Marks
President, FMA, Inc.
Tim Marks is offline        Reply With Quote
Old 12-17-2012, 10:56 AM   #8
n6nev
Registered Users
 
Posts: 1,907
Thread Starter Thread Starter
 

Join Date: Jul 2009
Location: Torrance Calif
Default

Great, I will try that. and foward the results....................Larry
__________________
1 DJI 550 and 1 DJI 450, both with naza, fatshark, ET OSD "You can always tell a pilot,but not much"

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
n6nev is offline        Reply With Quote
Old 12-17-2012, 01:18 PM   #9
n6nev
Registered Users
 
Posts: 1,907
Thread Starter Thread Starter
 

Join Date: Jul 2009
Location: Torrance Calif
Default

V2.04 installed and will check when the weather improves......thanks for the help once again
__________________
1 DJI 550 and 1 DJI 450, both with naza, fatshark, ET OSD "You can always tell a pilot,but not much"

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
n6nev is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > FMA/Revolectrix Product Support


FMA/Revolectrix Product Support FMA/Revolectrix Factory Product Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com