Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 500 Class Electric Helicopters


500 Class Electric Helicopters 500 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.


Closed Thread
 
Thread Tools Display Modes
Old 12-18-2012, 11:05 PM   #1
Dejavu*Xion
Registered Users
 
Posts: 1,331
 

Join Date: Dec 2012
Location: las vegas
Default 500 fb on a DX8 w/ annoying tail wag

I have been flying helis about 3 years now..However I have a 500 slight tail wag i can not figure out for the life of me. ( know with tail wags it can be a multitude of things ) The heli i am flying is an align 500e ( FB )...I recently just transferd over this model on a DX8 radio. No matter the settings i use in the gyro set up i still get the wag. Not a bad wag but enough to annoy me.
Maybe im overlooking a lesson from the past. How about shouting out some cures and lets see if one will stick ? Thanks for any help. For those that are flying a 500 fb with a DX8 wher do you have your gyro settings ?
Dejavu*Xion is offline       
Old 12-19-2012, 08:33 AM   #2
bstanley72
Registered Users
 
Posts: 2,471
 
My HF Map location
Join Date: Feb 2011
Location: Charlotte, NC
Default

Where do you have the gain set? On a DX8 heading hold is 0 to 100 whereas rate is -100 to 0. My guess is you’re using the same gain number as an old DX7 or DX6. If so you need to drop it. Put it at 35 or so and then adjust from there.
__________________
Compass Atom 500, ADS 400Q FPV quad, DJI 450 Flame Wheel, mCPX Brushless, Nano CPX, Hawk Sky, DX8, T8FG Super, overinflated sense of self worth!
bstanley72 is offline       
Old 12-19-2012, 09:54 AM   #3
ronm3313
Registered Users
 
Posts: 2,713
 
My HF Map location
Join Date: Jan 2010
Location: Antioch, CA
Default

I have a DX8 and a FB 500e. I'm running 45 on the gyro.
__________________
AMA: 943183, DX8, Tarot 500 ESP DFC/Vbar, Goblin 700/Brain
ronm3313 is offline       
Old 12-19-2012, 10:04 AM   #4
Dejavu*Xion
Registered Users
 
Posts: 1,331
Thread Starter Thread Starter
 

Join Date: Dec 2012
Location: las vegas
Default

Quote:
Originally Posted by bstanley72 View Post
Where do you have the gain set? On a DX8 heading hold is 0 to 100 whereas rate is -100 to 0. My guess is you’re using the same gain number as an old DX7 or DX6. If so you need to drop it. Put it at 35 or so and then adjust from there.

+1...Good info. Yes i learned this the hard way the other day coming from my dx7. rite now i have 35 set in. Will try 45 and see what takes place when all this wind blows out.
Dejavu*Xion is offline       
Old 12-19-2012, 11:12 AM   #5
bstanley72
Registered Users
 
Posts: 2,471
 
My HF Map location
Join Date: Feb 2011
Location: Charlotte, NC
Default

Also, the Align tail Gyro is prone to tail wag. I had the same problem with my 500e. The cure for me was to mount the gyro on Align PU gel on top of a KDE metal receiver tray (in the receiver tray spot, of course). Hope it doesn't come to this for you.
__________________
Compass Atom 500, ADS 400Q FPV quad, DJI 450 Flame Wheel, mCPX Brushless, Nano CPX, Hawk Sky, DX8, T8FG Super, overinflated sense of self worth!
bstanley72 is offline       
Old 12-19-2012, 12:56 PM   #6
ronm3313
Registered Users
 
Posts: 2,713
 
My HF Map location
Join Date: Jan 2010
Location: Antioch, CA
Default

I'm also using the GP790, mounted on the boom, with the tape that came with the kit, a metal separator that came from either my quark or futaba gyro, and a piece of 3M tape underneath.
__________________
AMA: 943183, DX8, Tarot 500 ESP DFC/Vbar, Goblin 700/Brain
ronm3313 is offline       
Old 12-19-2012, 01:22 PM   #7
Dejavu*Xion
Registered Users
 
Posts: 1,331
Thread Starter Thread Starter
 

Join Date: Dec 2012
Location: las vegas
Default

Yes, There is a good thought, I have a gp-780 on this 500. I may try another piece of foam tape and see if that helps . ( still so damn windy here . Really want to try and get this bird dialed in )
__________________
Align 700 V2 HV -- Beam Avantgarde 600 -- KDS 550 Innova --Align 550 V2 -- RJX Xtron 500 -- Gaui X3 -- Blade 300CFX
Dejavu*Xion is offline       
Old 12-20-2012, 10:06 AM   #8
Dejavu*Xion
Registered Users
 
Posts: 1,331
Thread Starter Thread Starter
 

Join Date: Dec 2012
Location: las vegas
Default

Figured out my problem. I had a slight crack in my cf tail servo holder, In flight this would bend a bit ever so slighty hence the slight tail wag.
Thanks ronm3313 for the 45 DX8 gyro setting, that number worked out perfect.
__________________
Align 700 V2 HV -- Beam Avantgarde 600 -- KDS 550 Innova --Align 550 V2 -- RJX Xtron 500 -- Gaui X3 -- Blade 300CFX
Dejavu*Xion is offline       
Closed Thread




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 500 Class Electric Helicopters


500 Class Electric Helicopters 500 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com