Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopters > International Helicopter Support Forums > French


French French speaking Forum


Reply
 
Thread Tools Display Modes
Old 09-14-2012, 02:21 PM   #1
bert08
Registered Users
 

Join Date: Sep 2012
Location: st-jérome, québec
Default blade 130x probleme au décollage...

Salut !
je n'arrive pas à faire décoller ma 130x elle se fout sur le coté pendant la progression du joystick des gaz et à se moment la les commandes cessent de répondre. la swash plate se braque vers la gauche comme si le cervo percevais que l'hélico pivote de coté mais elle est toujours au sol.
commande dx8. (est-ce la commande?)
bert08 is offline        Reply With Quote
Old 09-14-2012, 06:04 PM   #2
Pitbro50
Registered Users
 

Join Date: Sep 2008
Location: St-Hubert
Default

Elle a tu déja volée
Pitbro50 is offline        Reply With Quote
Old 09-14-2012, 10:14 PM   #3
MARS
Registered Users
 
Posts: 201
 
My HF Map location
Join Date: Feb 2007
Location: Mascouche, Quebec, Canada
Default

Selon le symptome que tu décris ça semble être de la vibration.Le foam que tu utilise est peut etre trop moux sous ton ar7200bx
moi j.utilise du 4011 de 3M
MARS is offline        Reply With Quote
Old 09-15-2012, 02:52 PM   #4
joe 50
Registered Users
 
Posts: 19
 

Join Date: Jun 2008
Location: Québec
Default

Sur ton 130 x ta le ar7200bx ou le AS3X Flybarless System ?
joe 50 is offline        Reply With Quote
Old 09-16-2012, 04:23 PM   #5
bert08
Registered Users
Thread Starter Thread Starter
 

Join Date: Sep 2012
Location: st-jérome, québec
Default

oui elle a déja volé plusieurs fois au début elle ne fesait pas ca.
AS3X flybarless ...
oui elle vibre un peu je tente de regler le probleme...
ca tourne vite pas évident de savoir d'ou ca viens.
bert08 is offline        Reply With Quote
Old 09-16-2012, 04:41 PM   #6
bert08
Registered Users
Thread Starter Thread Starter
 

Join Date: Sep 2012
Location: st-jérome, québec
Default

apres un examen plus approfondi, je sens beaucoup de vibration qui viens du rotor de queue quand je maintien le finn. je pense qu'un nouveau kit de shaft et sprocket s'impose...
j'ai ''loussé'' les pales du rotor principal, ca as diminué aussi la vibration. je pense que j'ai corrigé à 50% mon probleme. j'ai réeussi à décollé mais ce n'est pas encore ca...
je vais commander des pieces de rudder...
bert08 is offline        Reply With Quote
Old 09-22-2012, 04:38 PM   #7
bert08
Registered Users
Thread Starter Thread Starter
 

Join Date: Sep 2012
Location: st-jérome, québec
Default

bon volà ou j'en suis...
changé le shaft du rotor de queue, changé les pales principales, mis des petits bout de tape sur un aileron du rudder pour eliminer toutes vibration. ca c'est amélioré mais la vibration est revenue. j'ai fait un autre test: je leve le levier des gaz légèrement sans que le rotor tourne (donc aucune vibration) , et le swash plate se cabre doucment vers la gauche j'ausqu'au maximum de ca course... et le rudder ne réagit pas toujours... ca sent la fin... des idées?
bert08 is offline        Reply With Quote
Old 09-23-2012, 08:43 PM   #8
jean-michael
Registered Users
 
Posts: 395
 

Join Date: Sep 2012
Location: canada,QC,granby
Default

Salut, j'ai l'impression qu'en remontant tout ton set-up d'AC, tu n'as pas enfonceé les gears correctement sur le plat et le shaft tourne dans le beurre. Moi, pour régler mon problème de vibration a 1/3 du trottle j'ai tout simplement enfoncé les gears de 1mm pour que tout soit bien accôté et magie, pu de vibration. ET pour ton décollage difficile mon ami a eu le même probleme. C'est ca swaschplate qui était pas de niveau. On a mis ça de niveau et ça marché. En tk je te souhaite bonne chance ta une vraiment bonne hélicoptère entre les mains
jean-michael is offline        Reply With Quote
Old 09-27-2012, 09:38 AM   #9
bert08
Registered Users
Thread Starter Thread Starter
 

Join Date: Sep 2012
Location: st-jérome, québec
Default

cool
je verifie tout ca! j'espere que ca va marcher par ce que la je trip pas fort avec cet hélico...
merci!
bert08 is offline        Reply With Quote
Old 07-02-2014, 05:11 PM   #10
jetskill
Registered Users
 

Join Date: Jul 2014
Location: Switzerland
Default

Salut. Mon blade 130x décolle pas mal, mais si je mets les gaz (le pas), il se met aussi sur la gauche. Alors je lance le rotor que légèrement (sans les pales commencent à porter) et après je mets le pas franchement. C'est pas très esthétique, mais ça décolle. Bonne chance!
jetskill is offline        Reply With Quote
Old 07-31-2014, 12:45 AM   #11
Specter_03
Registered Users
 
Posts: 20
 

Join Date: Jan 2011
Location: Suisse
Default

Salut,
As-tu essayé de décollé franchement, des fois moi il me fait les même symptôme mais en y allant franchement c'est bon, c'est une réaction bizarre qui peux avoir au sol.
Specter_03 is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopters > International Helicopter Support Forums > French


French French speaking Forum

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2016 by RCGroups.com, LLC except where otherwise indicated. The HeliFreak.com logo is a trademark of RCGroups.com, LLC.