Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Walkera Helicopters > 4G3


4G3 Walkera 4G3 Helicopter Support


Reply
 
Thread Tools Display Modes
Old 02-15-2010, 08:55 PM   #1
3d-wanna-b
Registered Users
 
Posts: 395
 
My HF Map location
Join Date: May 2008
Location: Strawberry, Ar
Default setting up 4g3 w/2801 Pro

I'm trying to set up the heli but when I bind in the 2601 mode I cant get to all the settings I need. I can set it up in the 2801 mode and I can get to everything I need but my swash does not move correctly no matter how I set the norm & rev settings in the radio. My receiver is the heli-max 2600. any ideas on how to set it up??
__________________
Beating the air into submission!!!!

Walkera UFly, Walkera V400D02 (On order), Century Swift 550 Carbon (For sale), 550 Quad Copter (In the works), All kept on track with my DX7S
3d-wanna-b is offline        Reply With Quote
Old 02-15-2010, 09:16 PM   #2
Silverexpress01
Registered Users
 
Posts: 1,367
 

Join Date: Dec 2009
Location: MI
Default

my prior info presented was deemed inaccurate - I removed it.
__________________
Jose (Youtube -> Silverexpress01
See also Helifreak Blog)
MCPx 76/7 | Trex 250 DFC 667/19 | Hurricane 200 FES 143/7

Last edited by Silverexpress01; 02-28-2010 at 03:27 AM..
Silverexpress01 is offline        Reply With Quote
Old 01-25-2011, 09:36 PM   #3
blueindian
 

Join Date: Mar 2010
Location: houston,tx
Default

what a lame thread I wish they got verified and move to top in searches like utorrent... this was my first one its gonna be a fun journey to get the simple answer Im sure.
blueindian is offline        Reply With Quote
Old 01-28-2011, 11:32 PM   #4
john aeras
Registered Users
 
Posts: 1,002
 

Join Date: Nov 2008
Location: Canada
Default

Quote:
Originally Posted by blueindian View Post
what a lame thread I wish they got verified and move to top in searches like utorrent... this was my first one its gonna be a fun journey to get the simple answer Im sure.
...!??
__________________
Some people have a problem for every solution...
john aeras is offline        Reply With Quote
Old 01-29-2011, 09:14 AM   #5
Dusty1000
Registered Users
 
Posts: 2,882
 

Join Date: Sep 2008
Location: Glasgow, U.K.
Default

Quote:
Originally Posted by john aeras View Post
...!??
+1
__________________
Blade 400, mSR, mCPX - Sonix SX450SE - Walkera 1#A, 4#3, 4#3A, 4#3B, 4G3
Dusty1000 is offline        Reply With Quote
Old 02-12-2011, 06:57 AM   #6
pitchp
Registered Users
 
Posts: 1,041
 

Join Date: Aug 2010
Location: kazakhstan
Default

Quote:
Originally Posted by Dusty1000 View Post
+1
There's always a first for everything
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Just how deep does the rabbit hole go?
pitchp is offline        Reply With Quote
Old 11-18-2011, 04:56 PM   #7
stevec
Registered Users
 
My HF Map location
Join Date: Sep 2009
Location: Worthing, UK
Default

Have you tried setting the swash mix to the opposite of what it is now?
If it is set to 80 across the board then try setting it to -80 if you just do one at a time you can isolate which is which. You use servo reverse to get all the servos moving in unison you reverse pitch elev or swash to get them going in the right direction...

Hope this helps
Steve
__________________
Futaba 8FGS, WK2801.
blade mcpx, hk 450 pro tarot FBL, hk450 in align airwolf body, Trex 250DFC pro, Kyosho nexus 30, Raptor 90 SE Gasser
stevec is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Walkera Helicopters > 4G3


4G3 Walkera 4G3 Helicopter Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com