Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Align 3G FBL System


Align 3G FBL System Align 3G FBL Flybarless System Software and Hardware Support


Reply
 
Thread Tools Display Modes
Old 02-22-2010, 12:29 PM   #1
speedys4
Registered Users
 
Posts: 106
 

Join Date: Jan 2009
Location: Hillsboro, Oregon
Default What is your sensor mounting tape combination?

I'm trying to sort my drifting problem on my new 700 FBL. I suspect the vibration as the culprit because adding gain didn't solve my problem instead it introduce the 'wobble'.

This is my setup: OS 91 HZ engine and it is currenlty mounted on a single Futaba gyro tape. I tried strapping it down but it didn't fix the drifting.

It would be great if I can get some idea if someone already discover a good combination of tape for the 700.

Update:
My 700 is now flying great. I'm using zeal -->metal plate -->sensor and I'm strapping the sensor down hard. Gain is about 40%
__________________
TREX 700E
TREX 700, GY520, BLS251 Tail
TREX 700 FBL

Last edited by speedys4; 03-18-2010 at 04:08 PM..
speedys4 is offline        Reply With Quote
Old 02-22-2010, 12:57 PM   #2
CeeveeSiN
Registered Users
 
Posts: 5,353
 
My HF Map location
Join Date: Sep 2008
Location: Houston Texas
Default

single piece of the Align tape and a strap on my 700 thats working well.
__________________
SAB USA Field Rep, Skookum Field Rep,
Team Lynx
.
Goblin 700, Goblin 630, Goblin 500
CeeveeSiN is offline        Reply With Quote
Old 02-22-2010, 01:32 PM   #3
darrenwootton
Registered Users
 
Posts: 363
 

Join Date: Sep 2007
Location: SHROPSHIRE
Default GYRO MOUNT

Hi i have one foam pad with one JR metal gyro plate then a piece of align Adhesive Gyro Gel with the 3g sensor on top with a small align velcro strap but not to tight just a safety measure
Attached Thumbnails
Click image for larger version

Name:	k10457a.jpg
Views:	636
Size:	7.0 KB
ID:	141014   Click image for larger version

Name:	jrc50003.jpg
Views:	642
Size:	7.4 KB
ID:	141015   Click image for larger version

Name:	Untitled.jpg
Views:	1467
Size:	49.4 KB
ID:	141016  

Last edited by darrenwootton; 02-22-2010 at 03:38 PM..
darrenwootton is offline        Reply With Quote
Old 02-23-2010, 02:54 AM   #4
SpoonEK
Registered Users
 

Join Date: Dec 2007
Default

I would like to share my foam type testing experience. All tested on abt 11o'clock gain for elevator and aileron.

Spartan foam tape/metal plate/ 3M tape --> alot of oscillation on elevator and aileron tic toc. The heli wobble fwd/aft like a snake at pitch pumping (side in hover position).

Then single layer 3M grey colour tape --> fwd/aft wobble became lesser while pitch pumping. Slight oscillation on elevator tic toc but none on aileron tic toc.

Lastly, 2layer 3M grey colour tape plus velcro strap --> snake wobble much much lesser then previous. but still have slight. Slight oscillation only occurs at hard elevator tic toc.

To conclude, i found that the 3G likes harder foam tape. Will continue to try on other setup, gyro foam type with metal plate and velcro strap, 3layer 3M tape., etc.
SpoonEK is offline        Reply With Quote
Old 02-24-2010, 08:00 AM   #5
ACKopter
Registered Users
 
My HF Map location
Join Date: Jan 2009
Location: Branford, FL
Default

Hey Spoon, what heli are you testing on?
My 3G is on a 500ESP and it started out pretty bad using zeal tape, had it working well with 1 layer of align tape but got an oscillation in some following flights that I tuned out by reducing gain. I still had a very small tail wag and ever so slight drift, not really enough to worry about but I couldnt leave well enough alone. I tried a few different tape setups but have now made mine worse, presently using 1 layer of thin foam and 1 layer of the align tape and the heli's not likeing it.
ACKopter is offline        Reply With Quote
Old 02-24-2010, 02:28 PM   #6
ForceFedDSM
Registered Users
 
Posts: 782
 

Join Date: Aug 2008
Default

I've installed the 3g on my 250 and now my 450 sport, I haven't tested my 600 yet. I used the tape that came with it but found the spartan tape worked better on the 250. I also found it better with a velcro strap around the gyro sensor. I just test flew the 450 sport and I didn't have to lower the gain at all with the strap but without I would have to lower it a little. Seems like this sensor likes firm mounting for sure.
ForceFedDSM is offline        Reply With Quote
Old 02-24-2010, 03:24 PM   #7
HiroboFreak
Registered Users
 
Posts: 1,037
 
My HF Map location
Join Date: Sep 2005
Location: Central Coast NSW Australia
Default

What's the "3M" tape that people are referring to?

Does anyone have a pic/link/part number??
__________________
T-rex 700n VBar 5.3 Pro | T-rex 700e V3 VBar 5.3 Pro
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
| JR DSX9 Limited
Team RCBits | Team Lynx
HiroboFreak is offline        Reply With Quote
Old 02-24-2010, 03:26 PM   #8
HiroboFreak
Registered Users
 
Posts: 1,037
 
My HF Map location
Join Date: Sep 2005
Location: Central Coast NSW Australia
Default

EDIT: Double post.
__________________
T-rex 700n VBar 5.3 Pro | T-rex 700e V3 VBar 5.3 Pro
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
| JR DSX9 Limited
Team RCBits | Team Lynx
HiroboFreak is offline        Reply With Quote
Old 02-24-2010, 05:05 PM   #9
BenHeli
Registered Users
 
Posts: 4,801
 

Join Date: Mar 2008
Default

I used this 3M double-sided tape. Hopefully this is the one we all have been talking about.

http://www.google.com/aclk?sa=L&ai=C...1kdIP8EAIYASAA
__________________
Team South Bay/Carson/PV
BenHeli is offline        Reply With Quote
Old 02-25-2010, 03:11 AM   #10
SpoonEK
Registered Users
 

Join Date: Dec 2007
Default

I tested it on T700.
Quote:
Originally Posted by ACKopter View Post
Hey Spoon, what heli are you testing on?
My 3G is on a 500ESP and it started out pretty bad using zeal tape, had it working well with 1 layer of align tape but got an oscillation in some following flights that I tuned out by reducing gain. I still had a very small tail wag and ever so slight drift, not really enough to worry about but I couldnt leave well enough alone. I tried a few different tape setups but have now made mine worse, presently using 1 layer of thin foam and 1 layer of the align tape and the heli's not likeing it.
SpoonEK is offline        Reply With Quote
Old 02-25-2010, 03:30 AM   #11
SpoonEK
Registered Users
 

Join Date: Dec 2007
Default

i'm using this.

http://www.sears.com/shc/s/p_10153_1...3m+double+tape
SpoonEK is offline        Reply With Quote
Old 02-25-2010, 04:23 AM   #12
HiroboFreak
Registered Users
 
Posts: 1,037
 
My HF Map location
Join Date: Sep 2005
Location: Central Coast NSW Australia
Default

Thanks I have some similar (if not the same).
It's kinda like Zeal gel but very stiff & clear not grey.

Let me know how you go.
I'm currently reasonably happy with 2 layers of it & a metal plate in between & strapped down.
I haven't tried it without the plate yet.

I will try 2 layers without the plate soon.

So far this tape is the best.

I can put up with the slight oscillation for now on hard elevator stops.
I'm sure it will be easily fixed with Elev. Stop Gain once the PC interface is released.
__________________
T-rex 700n VBar 5.3 Pro | T-rex 700e V3 VBar 5.3 Pro
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
| JR DSX9 Limited
Team RCBits | Team Lynx
HiroboFreak is offline        Reply With Quote
Old 02-25-2010, 07:52 AM   #13
ACKopter
Registered Users
 
My HF Map location
Join Date: Jan 2009
Location: Branford, FL
Default

Quote:
Originally Posted by BenHeli View Post
I used this 3M double-sided tape. Hopefully this is the one we all have been talking about.

http://www.google.com/aclk?sa=L&ai=C...1kdIP8EAIYASAA

Got down to some serious trouble shooting yesterday and actualy found I had an ever so slightly bent tail shaft. Once fixed I was still having issues, resorted to two layers of the 3M tape and it was worse. I switched to an unidentified thick black foam tape I had in the spares box (I know its not much help but it was unlabeled) and initial testing looks very good. It was in a confined area so a further testing is needed before I can confirm all is totally well.
FYI, the foam is very similar to the gyro foam from Esprit Models but only aboyt 1/2 as thick if any of you are familiar with it. Sorry I cant be more accurate.
ACKopter is offline        Reply With Quote
Old 02-25-2010, 11:23 AM   #14
BenHeli
Registered Users
 
Posts: 4,801
 

Join Date: Mar 2008
Default

I think the moral of the "what tape to use" is to keep trying different tapes until you can find one that will work for your set up. My buddy David had so much problem with his Vbar using sticky sensor tape (3M, align, futaba, stock vbar, etc) on his 600E. However, when he changed over to the "special align velcro" his 600E Vbar now is flying very well. The special align velcro is the stuff that comes with each heli kit.
__________________
Team South Bay/Carson/PV

Last edited by BenHeli; 02-25-2010 at 01:09 PM..
BenHeli is offline        Reply With Quote
Old 02-25-2010, 12:58 PM   #15
mickeyjohnston
Registered Users
 
Posts: 1,036
 

Join Date: Sep 2008
Location: Ontario California
Default

My 500 was drifting also. Messing with the gain wasn't helping and changing pads wasn't helping either. I used one of those swash leveling tools to level my head. A guy I fly with said, adjust your links. He was having the same issue with his 700. Sure enough that solved the problem. Now the head isn't level with the tool, but my 500 isn't drifting.
mickeyjohnston is offline        Reply With Quote
Old 02-25-2010, 02:45 PM   #16
ACKopter
Registered Users
 
My HF Map location
Join Date: Jan 2009
Location: Branford, FL
Default

Wow! Adjusting the head links solved a drift issue? I guess stranger things have happened. I hate to be skeptical but that doesnt sound like it would cure a drift problem to me but hey, what do I know, I'm still a noob and doubly so when it comes to FBL systems.
For now I'm going to side with BenHeli's moral of "what tape to use" as the best recourse for solving most of the untunable issues.
ACKopter is offline        Reply With Quote
Old 02-28-2010, 12:13 AM   #17
SpoonEK
Registered Users
 

Join Date: Dec 2007
Default

Today went to test some more setup. Dial the elevator gain higher to 1 o'çlock so as to make it oscillate. Aileron gain at slighly below 12 oçlock.

Started with 3layer 3M & velcro strap --> Slight snake movement at pitch pumping. (side in hover position). Oscillation was obvious while doing tic toc with hard stop. Side tic-toc with slight oscillation.

Then went with Futaba gyro tape/ metal plate/ 3M tape --> Slightly more snake movement on pitch pumping. Slightly more oscillation on elevator & side tic-toc.

Then went with 3M/metal plate/3M --> it flys better as compare to previous setup. snake movement was the least. lesser oscillation on elevator & side tic-toc.

Lastly, i tried again 2 layer of 3M tape/velcro to compare with 3M/metal plate/3M. It flys almost the same. Cant really notice the difference between the 2 setup. If my feel was not wrong, the side tic-toc has lesser oscillation. So i will stay with 2layer 3M tape with velcro.
SpoonEK is offline        Reply With Quote
Old 02-28-2010, 12:37 AM   #18
HiroboFreak
Registered Users
 
Posts: 1,037
 
My HF Map location
Join Date: Sep 2005
Location: Central Coast NSW Australia
Default

I'm now using a single piece of this with great results:

__________________
T-rex 700n VBar 5.3 Pro | T-rex 700e V3 VBar 5.3 Pro
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
| JR DSX9 Limited
Team RCBits | Team Lynx
HiroboFreak is offline        Reply With Quote
Old 02-28-2010, 01:59 AM   #19
SpoonEK
Registered Users
 

Join Date: Dec 2007
Default

I am using the grey colour type. should be similar as yours i think.
Quote:
Originally Posted by HiroboFreak View Post
I'm now using a single piece of this with great results:

SpoonEK is offline        Reply With Quote
Old 02-28-2010, 12:41 PM   #20
Primus
Registered Users
 
Posts: 505
 
My HF Map location
Join Date: Sep 2007
Location: Lyon, FR
Default 2 layers of 3M tape and metal plate.

Today I've flown my 600 FBL, after I've changed the tape.

Using one layer of Align tape I had tail wag and drift. Now I am using 3M double side tape and one metal plate between them (the one that came with GY520).

Man, what a difference! No more tail drift and wag. Spot on! Now I've increased my gain on tail gyro to 78 ( JR Tx).
Raised the aileron gain to 1 o'clock.

Burned an entire gallon ! Quite a day!
__________________
JR 11X | Powerlab V2 | Phoenix RC Sim

LOGO 400 VBar | LOGO 500SE VBar | Trex 600N LE VBar
Primus is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > Align 3G FBL System


Align 3G FBL System Align 3G FBL Flybarless System Software and Hardware Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com