Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Align 3G FBL System


Align 3G FBL System Align 3G FBL Flybarless System Software and Hardware Support


Reply
 
Thread Tools Display Modes
Old 02-28-2010, 07:05 PM   #21
wasabro
Registered Users
 
Posts: 167
 

Join Date: Dec 2009
Location: Bld.CO.
Default

I am using single layer 3M but not the 4010 version on my 450 bird.Set the Aile at 1 o'clock and elev 12 o'clock and 66% gyro gain on my DX7.She flies very well with no oscillation and tail wag.
wasabro is offline        Reply With Quote
Old 03-08-2010, 11:48 PM   #22
ForceFedDSM
Registered Users
 
Posts: 780
 

Join Date: Aug 2008
Default

What stores sell the 3m 4010 tape locally?
ForceFedDSM is offline        Reply With Quote
Old 03-09-2010, 06:12 AM   #23
ACKopter
Registered Users
 
My HF Map location
Join Date: Jan 2009
Location: Branford, FL
Default

Quote:
Originally Posted by ForceFedDSM View Post
What stores sell the 3m 4010 tape locally?

I really cant remember if I got mine at my local hardware or at Home Depot but it really shouldnt be too hard to find.
__________________
I learned something new on 3/1/2010, Stupidity is expensive!
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
ACKopter is offline        Reply With Quote
Old 03-09-2010, 08:40 AM   #24
jondabear
Registered Users
 

Join Date: Apr 2008
Location: San Antonio tx.
Default

YAY its a sticky!

Walmart sells this stuff in the paint and home improvement section.

So heres the combo that works for me(I belive someone already mentioned it.)

1 piece 4010-spartan metal plate(larger plate than quark, more attenuation) and another piece of 4010, Strapped down tight with a small align velcro strap.

Got this sorted out on a 600 le and did it to my new 700 le and results were identical.

It just works. PEACE!
jondabear is offline        Reply With Quote
Old 03-12-2010, 09:06 PM   #25
emilware
Registered Users
 
Posts: 225
 

Join Date: Apr 2008
Location: Alabama/Michigan
Default

Ok, so today i decided to give 3M tape a try. I have been flying 3g on Trex 500 esp and have been very happy with it. To mount the sensor i used 2 pices of gyro tape. My gains for ail and ele where at 12 o'clock. the reson why i wanted to try 3m tape was to eliminate bobble during hard stops and tic-tocs.
Make a long story short, i used 2 pices of 3m tape and i nearly lost my heli. As soon as i took it of the ground it started doing crazy, my gain was at 11 o'clock, it toke everything i had to get it back on the ground with out crashing.
After that i decided to go back to gyro tape, but this time i only used 1 layer and used strap to hold it down ( minimum tantion), both gains at 11:30 ( just under 50%).

Now it flys great. I guess going to 1 layer of tape insted of 2 fixed the problems durring tic-tocs.

I guess what i'm saying here is that i'm sure 3M tape works for bunch of u out there but it didnt work for me. Almost cost me my heli.

What happend to me is nobodys fault , what i'm trying to say is DID IT AT YOUR OWN RISK.

i think this is a great forum with bunch of great info, so keep it coming.
__________________
T-REX 700E FBL 3G ICE HV 160 , T-REX 500 ESP FBL 3G , T-REX 450 PRO ,JR VENTURE CP30
emilware is offline        Reply With Quote
Old 03-13-2010, 12:34 AM   #26
jondabear
Registered Users
 

Join Date: Apr 2008
Location: San Antonio tx.
Default

nitro combo only.
jondabear is offline        Reply With Quote
Old 03-14-2010, 10:34 PM   #27
jondabear
Registered Users
 

Join Date: Apr 2008
Location: San Antonio tx.
Default

Just to CLARIFY! I have ONLY tried this tape and plate combination on NITROS! I havent tried these on a 500, 450 or 250 yet. As soon as I get these systems in Ill let everyone know the results.

I shall be helping set up a trex 600 E so ill definately let everyone know of any issues or things that I come up with on that. Till then! PEACE!
jondabear is offline        Reply With Quote
Old 03-16-2010, 10:12 PM   #28
Mystic3D
Registered Users
 
Posts: 4,459
 
My HF Map location
Join Date: Feb 2008
Location: Texas
Default

Has anyone had a different tape combination actually solve the oscillation issue? Seems we are all trying to solve an oscillation or bobbing issue.
So what other things can cause this symptom on the 3G or even other Flybarless systems?
C.G. ?
Vibration?

Just trying to see if there is another cause... thus solution..
__________________
"If you think you can or you can not you are right"
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Goblin Xera 4530, YGE 160,VBar
Trex 700E, YGE 120HV,, Xera 4035/,8917/ VBar
Diablo, HJive, 4525 Ultimate,VBar
Mystic3D is offline        Reply With Quote
Old 03-16-2010, 11:54 PM   #29
helisfreak
Registered Users
 

Join Date: Jun 2006
Location: heliworld
Default

So far this is what I learn... and I might be wrong, but I have had my SK360 for almost 2 years and recently just got the Align 3G on my second 700.

- Vibration will cause the heli to make small and fast oscillation.
- Thick and soft tape will cause bounce.
- Low resolution on servo travel cause bounce.
- Add expo to your control and the bounce will go away...

I do believe the best solution from beginning is making sure there's no vibration on your heli whatsoever. Make sure you maximize your servo travel. Then use the thinner tape, that will give you the feel more attach to the heli...

Anyway, those are what I have learned, however I have not manage to tune my flybarless heli to a point where I am 100% happy with it...
helisfreak is offline        Reply With Quote
Old 03-19-2010, 05:50 PM   #30
salvedor
Registered Users
 
Posts: 269
 

Join Date: Apr 2009
Location: Turkey
Default

I have a probem with tail wrag. I didnt stop it. I use trex 700e with alıgın 3g I do the same gyro tape with plate but it didint stop ıts a bit decrease. my lımıt and settings correct I checked again and again. whats the problem of it ?
__________________
Logo 700Xxtreme
Gaui x5 FES
salvedor is offline        Reply With Quote
Old 03-20-2010, 02:06 PM   #31
jondabear
Registered Users
 

Join Date: Apr 2008
Location: San Antonio tx.
Default

Try one more piece of tape.
jondabear is offline        Reply With Quote
Old 03-21-2010, 10:08 PM   #32
gogster2k
Registered Users
 
Posts: 124
 

Join Date: Jun 2009
Location: Los Angeles
Default

On my Trex 700 I have one piece of the Align Gyro tape, no strap on the sensor. I finally was able to do some FFF and did change the Elev and Ail pots to the 10 O clock ~40% range as I had just a little bobble (vertical tail bounce). I'll get to try some more next Saturday. Otherwise she's flyin fine!
__________________
Trex 700e - Align FBL, Hacker A50 14L Turbine, Kontronik 120HV esc, KBDD Electric motor mount, main bearing mounts, pinion support, tail blades. CY 710 FBL Mains. Canomod canopy /Trex 600esp - Hacker A40L Turbine, CC100 esc, PRO 600 CF blades, KBDD paddles & tail blades / Trex 450se - stock motor & esc PRO 325 CF blades, KBDD paddles & tail blades.
gogster2k is offline        Reply With Quote
Old 03-29-2010, 06:13 AM   #33
T-Rex600Pro
Registered Users
 

Join Date: May 2008
Location: Switzerland
Post

Hi to all
I have got a problem with the tail on the T-Rex 700 LE, there's always a wag on the tail. I'm using the original align tape a metal plate and a secound align tape to fix the sensor on the metal plate. The tail servo is an align ds 650 and the ball is on the 3rd hole from the middle, using a dx7 and the gain is now about 57%. if i go below 57% the tail is drifting by full pitch. Use no strap to fiy the sensor. Please help me...? Thanks a lot

Last edited by T-Rex600Pro; 03-29-2010 at 11:58 AM..
T-Rex600Pro is offline        Reply With Quote
Old 03-29-2010, 11:09 PM   #34
ForceFedDSM
Registered Users
 
Posts: 780
 

Join Date: Aug 2008
Default

Quote:
Originally Posted by T-Rex600Pro View Post
Hi to all
I have got a problem with the tail on the T-Rex 700 LE, there's always a wag on the tail. I'm using the original align tape a metal plate and a secound align tape to fix the sensor on the metal plate. The tail servo is an align ds 650 and the ball is on the 3rd hole from the middle, using a dx7 and the gain is now about 57%. if i go below 57% the tail is drifting by full pitch. Use no strap to fiy the sensor. Please help me...? Thanks a lot
Strap the sensor and see if that helps. Most of us are running straps on our sensors.
ForceFedDSM is offline        Reply With Quote
Old 04-03-2010, 08:13 PM   #35
Gernejr
Registered Users
 
Posts: 1,191
 

Join Date: Mar 2008
Location: Miami, Fl
Default

maiden today ...600n 7100r 8v 8717 and 8900 on tail with Novarossi 57.. CY sb blades .30% expo Elev-Alev First try with spartan thin tape ,plate then thin tape strap down tight.. couldn't get it off the ground.. make many trys with setting starting at 12 clock down to 9 :00. Second try spartan thick tape ,plate,thin tape sensor. starp down ..same third time no starp wow i got hover.. lock in hands off hover..
I have the gyro up front if using little align strap it hits the servos more vibes to sensor.. gains on tail at 79% hold go full punch out. 11:00 controller Doing nice slow side tictoc ok but try to get faster tail moves around like sensor is moving. .. Nose up tictoc not smooth at all.even slow. Then try just 1 align gyro tape again not gettng it off the ground....

Here's what i'm seeing it needs thick foam unstraped till it gets up to head speed in hover (viberation) then no foam in the air... I can see the vibe in the heli skids and head in spool up..

Any ideas guys ?
__________________
Cheers, Glenn
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Outrage Fusion 50 FBL SK720 12s Xera 4025-560,Kon.HV 80 ,JR8717,OR 9088 on 6v TP 6s 65c 3300's
Trex 700CHP FBL SK720 MX510,Kon HV 80, JR 8717,OR 9188, 6v, TP 6s 45c 4400's
Gernejr is offline        Reply With Quote
Old 04-03-2010, 08:37 PM   #36
jondabear
Registered Users
 

Join Date: Apr 2008
Location: San Antonio tx.
Default

3m 4010, spartan plate, 3m 4010, strap. worked for alot of others too. just my 2 cents. peace!
jondabear is offline        Reply With Quote
Old 04-03-2010, 10:26 PM   #37
Gernejr
Registered Users
 
Posts: 1,191
 

Join Date: Mar 2008
Location: Miami, Fl
Default

Going to try sensor ,futaba GY520 tape,GY520 Plate,spartan thin tape to heli with then without strap... I did thin the strap so it wasnt hitting cyclic servo...

jonadbear i've read the whole post ....
I will go buy some 3M tape but anything i try that very thin foam and tape i can't even get the heli off ground wants to tip over before spool up into hover... guess to much vibes from nova 57 till spooled up..
__________________
Cheers, Glenn
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Outrage Fusion 50 FBL SK720 12s Xera 4025-560,Kon.HV 80 ,JR8717,OR 9088 on 6v TP 6s 65c 3300's
Trex 700CHP FBL SK720 MX510,Kon HV 80, JR 8717,OR 9188, 6v, TP 6s 45c 4400's
Gernejr is offline        Reply With Quote
Old 04-04-2010, 12:39 AM   #38
jondabear
Registered Users
 

Join Date: Apr 2008
Location: San Antonio tx.
Default

FULLY spool up on ground and let your swash do its little dance. once in your power, take her up. The 4010 is much like a very thin GEL rather than a foam. thats why its got the damping qualities it does. Good luck, let us know how we can help.
jondabear is offline        Reply With Quote
Old 04-04-2010, 02:44 PM   #39
Heechee
Registered Users
 
Posts: 660
 
My HF Map location
Join Date: Jun 2009
Location: Helsinki
Default

I've set up a trex 500 with RDLohr gyro mount and Quark anti-vibration kit with metal plate. Right now I can't say when I'll be able to try this. Weather.. How do you guys make sure the Align wire stays in place? It feels really unsecure.

__________________
Two broken Trex 500 ESP helis, one unfinished Outrage Fusion 50, and one MSH mini protos in the mail.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Heechee is offline        Reply With Quote
Old 04-05-2010, 09:55 PM   #40
Rotoritis
Registered Users
 
Posts: 151
 
My HF Map location
Join Date: Aug 2009
Location: Orlando, FL
Default Tape

Im also using the 3M 411 tape you can get at local hardware store and an Align anti-vibe plate 13 deg pitch and 11 cyclic, 3M -plate-3M sensor, and it works great. I also strapped it down with velcro.
Attached Thumbnails
Click image for larger version

Name:	102_0787.JPG
Views:	644
Size:	167.4 KB
ID:	149626  
__________________
Just Keep on Flying
Rotoritis is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > Align 3G FBL System


Align 3G FBL System Align 3G FBL Flybarless System Software and Hardware Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com