Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Align 3G FBL System


Align 3G FBL System Align 3G FBL Flybarless System Software and Hardware Support


Reply
 
Thread Tools Display Modes
Old 04-07-2010, 07:58 AM   #41
darrenwootton
Registered Users
 
Posts: 363
 

Join Date: Sep 2007
Location: SHROPSHIRE
Default

The same for me 3M 4010 tape spartan plate 13 deg pitch and 11 cyclic, works great. I also strapped it down hard with velcro.
darrenwootton is offline        Reply With Quote
Old 04-07-2010, 08:11 AM   #42
darrenwootton
Registered Users
 
Posts: 363
 

Join Date: Sep 2007
Location: SHROPSHIRE
Default

The 3g on the 700 likes the gyro to be almost hard mounted,dont put any cyclic input (dont move the stick) take time to let the blades get up to speed in normal mode, also let the blades get in track first, as the head speed goes up the heli should automatically level itself out by the 3g then dont hesitate just pop the model off the ground as fast as you can then all the vibrations off the ground will be gone and you can then flick up into idle up mode, it does feel wearied when you try for the first couple of times but when you have done this a couple of times your be ok, just dont rush it, its all a new learning curve with flybarless, i love my 700 and 500 now and i will never go back to a flybar again im loving my flying again.

hope this helps some
darrenwootton is offline        Reply With Quote
Old 04-08-2010, 12:29 PM   #43
gogster2k
Registered Users
 
Posts: 124
 

Join Date: Jun 2009
Location: Los Angeles
Default

My pre-flight is to check all the movements with the heli sitting there, wait about a second or so for the cyclics to recenter then I let the heli spool up as normal and leave the cyclic ALONE, but take off normally. If I notice any tendency for the heli to tip I back down the throttle and let it settle down and spool-up again normally and take off normally.

Gogian
__________________
Trex 700e - Align FBL, Hacker A50 14L Turbine, Kontronik 120HV esc, KBDD Electric motor mount, main bearing mounts, pinion support, tail blades. CY 710 FBL Mains. Canomod canopy /Trex 600esp - Hacker A40L Turbine, CC100 esc, PRO 600 CF blades, KBDD paddles & tail blades / Trex 450se - stock motor & esc PRO 325 CF blades, KBDD paddles & tail blades.
gogster2k is offline        Reply With Quote
Old 04-08-2010, 01:05 PM   #44
TopGunRC
Registered Users
 

Join Date: Mar 2010
Location: UK,Devon, Exeter
Default

HI chaps, i have followed some of the threads on helifreak, i really can't see why your chaps have so much trouble with your 3g systems, I have a 700LE and a 250 and have had no issues with any of 3g systems in them, they spool up as a standard flybared head.

I am about to put the 3g in my 600nsp, if it flys as good as the 700 its going to be awesome.

Although I must confess, two of my mates have had issues with their systems one in a 600 and the other in a 700, but when carefully checked out it was down to installation and not the system.

Happy Days
TopGunRC is offline        Reply With Quote
Old 04-08-2010, 01:32 PM   #45
Mystic3D
Registered Users
 
Posts: 4,462
 
My HF Map location
Join Date: Feb 2008
Location: Texas
Default

I think the 3G problems are NOT across the board. Seems to work very well on 700, 600, 500. The 450 is where I had issues with Elevator Bobbling. So seems like you have to be very specific as to what heli, what issue, what config, servo's , ect, ect. before we can isolate any common issues.
__________________
"If you think you can or you can not you are right"
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Goblin Xera 4530, YGE 160,VBar
Trex 700E, YGE 120HV,, Xera 4035/,8917/ VBar
Diablo, HJive, 4525 Ultimate,VBar
Mystic3D is offline        Reply With Quote
Old 04-27-2010, 12:07 PM   #46
Heechee
Registered Users
 
Posts: 660
 
My HF Map location
Join Date: Jun 2009
Location: Helsinki
Default

Quote:
Originally Posted by Heechee View Post
I've set up a trex 500 with RDLohr gyro mount and Quark anti-vibration kit with metal plate. Right now I can't say when I'll be able to try this. Weather.. How do you guys make sure the Align wire stays in place? It feels really unsecure.

I got to try it today! There was some wind (maybe 4-5 meters/sec?) and I had practically no problems with this setup. The minor problems that I had is that this helicopter has insane power! Well, compared to 450 PRO anyway. I was running the 500 with 500M and Hyperion VX G3 35C 3300 mAh battery. I started with the aileron and elevator gains at about 12 o'clock, and it seemed may a tad shaky so I increased aileron gain to about 1 o'clock. I also decreased the gyro gain from 40 to 35.

I made sure the cable stays in place by using some tape:

__________________
Two broken Trex 500 ESP helis, one unfinished Outrage Fusion 50, and one MSH mini protos in the mail.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Heechee is offline        Reply With Quote
Old 05-08-2010, 07:37 AM   #47
dfrazier
Registered Users
 

Join Date: Jun 2005
Location: Lake Charles, La.
Default

I originally used the supplied align tape by stacking both pieces together and strapping it down but it had a little bobble I could not get rid of on cyclic.So I tried the 3M 4010 tape 2 pieces thick. My 12s 600 ESP hated it. When it lifted off it started shaking very violently. I almost crashed it. I tried adjusting the gains but the shakes would not go away. I immediately removed the 4010 before I destroyed my heli. I had some thick black double sided foam tape(I don't remember where it came from) that is fairly soft but not as soft as aligns tape so I decided to give it a try. I also strapped it down pretty snug. Needless to say I was a little scared to lift off again but it was as smoothe as it could possibly be on cyclic. The tail still has a little slow wiggle that I have to work out.
dfrazier is offline        Reply With Quote
Old 05-08-2010, 09:30 PM   #48
conetica
Registered Users
 

Join Date: Apr 2009
Location: Melbourne, Australia
Default

I used the mentioned 3m 4010 tape on my Trex 600 le with a metal plate from a gy 520 and my heli is flying so smooth with both gains at about 12 o'clock, oh and I have it straped down hard. With the original mounting tape I had gains at 9 o'clock and I had bad bobbing and violent shaking on tic tock's. I have also found if my tuning is a bit out due to weather change it tends to affect the 3g.
__________________
TEAM REDGUM RC - Compass 7HV ULT - 6HV ULT - Warp 360
conetica is offline        Reply With Quote
Old 05-11-2010, 11:55 PM   #49
jondabear
Registered Users
 

Join Date: Apr 2008
Location: San Antonio tx.
Default

4010 still working...........reminder.................nitro only.
jondabear is offline        Reply With Quote
Old 05-14-2010, 11:28 PM   #50
n808
Registered Users
 
Posts: 362
 
My HF Map location
Join Date: Apr 2007
Location: Seattle, WA - Gjøvik, Norway
Default

Quote:
Originally Posted by jondabear View Post
4010 still working...........reminder.................nitro only.
OK. So we have a solution for nitros. What's best for 450 electric, or other electric sizes?
n808 is offline        Reply With Quote
Old 05-16-2010, 08:11 PM   #51
ForceFedDSM
Registered Users
 
Posts: 778
 

Join Date: Aug 2008
Default

Quote:
Originally Posted by n808 View Post
OK. So we have a solution for nitros. What's best for 450 electric, or other electric sizes?
I have a single piece of align tape and a tight velcro strap on my 450 sport and a piece of spartan mounting pad and tight strap on my 250 se with good results.
ForceFedDSM is offline        Reply With Quote
Old 05-16-2010, 08:44 PM   #52
n808
Registered Users
 
Posts: 362
 
My HF Map location
Join Date: Apr 2007
Location: Seattle, WA - Gjøvik, Norway
Default

Well, what doesn't work for my new 450 Pro, even though others have reported good results on electrics, is the Quark thick foam + metal plate + thin foam + or - strap. No matter the strap tightness or off, big or small heli setting , delay or no delay, it's impossible to get the tail to stay still in a simple hover. It wobbles, slower with less gain, but still wobbles, not a whole lot though, just no Spartan. I wonder if those results posted here are V1 or V2. I have a V2 - maybe the optimal tape combination is different for the two versions?
n808 is offline        Reply With Quote
Old 05-16-2010, 09:56 PM   #53
n808
Registered Users
 
Posts: 362
 
My HF Map location
Join Date: Apr 2007
Location: Seattle, WA - Gjøvik, Norway
Default

Quote:
Originally Posted by ForceFedDSM View Post
I have a single piece of align tape and a tight velcro strap on my 450 sport
Thanks! Who would have thought, the simplest solution works the best, at least for V2. Not so strange really, Align probably tuned the vibration filtering parameters for their foam, but with all the trouble and discussions here, I didn't even consider it... However, now I just tried the same, but with no strap, and the tail wag was completely gone! Now I just have to figure out how to get rid of elevator wobble in a roll, while keeping even loop rates.

So my vote for small electric, V2, is the Align tape as well, no strap, but w strap not yet tested.
n808 is offline        Reply With Quote
Old 05-26-2010, 07:08 PM   #54
WonderedUnder
Registered Users
 

Join Date: Mar 2010
Location: Central Virginia
Default

I'm still having the same troubles with the tail twitch... i'm thinking about just getting a gyro for my 500 and being done with it.
WonderedUnder is offline        Reply With Quote
Old 05-31-2010, 05:20 PM   #55
ForceFedDSM
Registered Users
 
Posts: 778
 

Join Date: Aug 2008
Default

Quote:
Originally Posted by n808 View Post
Thanks! Who would have thought, the simplest solution works the best, at least for V2. Not so strange really, Align probably tuned the vibration filtering parameters for their foam, but with all the trouble and discussions here, I didn't even consider it... However, now I just tried the same, but with no strap, and the tail wag was completely gone! Now I just have to figure out how to get rid of elevator wobble in a roll, while keeping even loop rates.

So my vote for small electric, V2, is the Align tape as well, no strap, but w strap not yet tested.
With the strap my bobble is minimal and I am still running stock gains.....so I guess I should turn them down a little. I can't wait for the usb link so we can use the new fine tuning software.
ForceFedDSM is offline        Reply With Quote
Old 06-01-2010, 05:44 AM   #56
Dafinity
Registered Users
 
Posts: 35
 
My HF Map location
Join Date: Nov 2009
Location: UK
Default Foam

I have the 250 SE with 3G and i just use one small square of the supplied grey foam...mounted on the gyro tray with the other part of the unit stuck underneath,

Its all good
Cheers
Russ
__________________
600 ESP + Helicommand 3D, 250SE 3G flybarless, Spektrum DX7, Phoenix Flight Sim
Dafinity is offline        Reply With Quote
Old 06-01-2010, 02:57 PM   #57
Jumpin Jack Crash
Registered Users
 
Posts: 22
 

Join Date: Dec 2008
Location: Fresno Ca
Default 3G

Hey guys.

I use the 3g on both my trex 700le nitro, and my trex 600esp 3g. I use 3m white heavy duty double sided tape with the green liner. I double stack the 3m tape with no strap's. Works great. No problems. Prep the area really good with alcohol to make sure it sticks good.

When I installed my second 3g in my 600 I used the align tape had a very bad tail oscillation that was pretty scary. Throw the Align tape away.

Marc W.
__________________
It will buff out!
Jumpin Jack Crash is offline        Reply With Quote
Old 06-01-2010, 05:03 PM   #58
sil40sx
Registered Users
 
Posts: 254
 

Join Date: Feb 2010
Location: Long Beach, CA
Default

2 align tape works best for my 600.

On the side note, width of the strap (velcro) makes a huge difference. I was using the small one and didnt have a problem, but I decided to use the bigger/wider velcro thinking that its better for strapping it down and more secure because it can wrap/cover the whole sensor, but I was wrong, I had a crazy tail wag. Took it off and put the small velcro back, and the tail is solid again.

Last edited by sil40sx; 06-02-2010 at 12:55 AM..
sil40sx is offline        Reply With Quote
Old 06-15-2010, 03:53 AM   #59
Danyboy
Registered Users
 
My HF Map location
Join Date: Aug 2006
Location: Volketswil, Switzerland
Question

My expiriences:

I do have a TRex450SEV2, modded only with the official torque-tube-update. The 3G V2 has one layer of the supplied sensor-mounting-tape.

I do have tail-wagging, no matter what the gain and the delay is at.
Best result is with maximum delay for small helis with a gain of 33%. Still wagging, but slow and somewhat ignorable, though still unnerving.
BUT...
And here comes the interesting part...
This is only in heading-lock-mode - LED green...
When in rate-mode - LED red - the tail is rock-steady, with a gain of up to 90%...!?! The flying in rate is *very* nice and relaxing, just the setup of the revo-mix is a pain in the what'yacallit...
So I do not believe it's a problem with the installation and vibrations - at least on my heli - but in the algorithms of the control unit...
As well, when I tested through the different delay-settings, I noted the behaviour of a too big delay when set for minimum delay. When I increased the delay on the unit, the effects were those of a decreased delay...

USB and firmware-update should arrive next week...

Cheers!
__________________
Many happy landings!
Danyboy is offline        Reply With Quote
Old 06-15-2010, 04:21 PM   #60
conetica
Registered Users
 

Join Date: Apr 2009
Location: Melbourne, Australia
Default

when u get the usb , lower your rudder stop gain until the tail wagging stops. i had the same problem on my 600n, lowered the stop gain until the wag was gone.
__________________
TEAM REDGUM RC - Compass 7HV ULT - 6HV ULT - Warp 360
conetica is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > Align 3G FBL System


Align 3G FBL System Align 3G FBL Flybarless System Software and Hardware Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com