Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Car and Truck Info and Support > Electric > On-Road


On-Road On-Road


Reply
 
Thread Tools Display Modes
Old 10-12-2010, 09:18 PM   #1
heli07
Registered Users
 
My HF Map location
Join Date: Jan 2008
Location: Everett Ontario Canada
Default gy401 in a sprint car

I installed a 401 gyro in my hpi sprint car, it operates great when cornering but on the straight aways it jitters(steers back and forth),I tryed adjusting the gyro delay and it wont stop. I have a dx3s transmitter and tryed to mix the 3rd channel to control the gyro but it doesnt work at all then. any ideas ?? how and what kind of signal is the gyro looking for ??
__________________
Blade MCPX Nano,Trex 450 pro ,Trex 600 NPS,Trex 700E
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
heli07 is offline        Reply With Quote
Old 10-24-2010, 09:29 PM   #2
CTG1129
Registered Users
 
Posts: 2,037
 
My HF Map location
Join Date: Feb 2008
Location: Georgia
Default

In a car I think you should leave it in rate mode
__________________
The democracy will cease to exist when you take away from those who are willing to work and give to those who would not.
Thomas Jefferson


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
CTG1129 is offline        Reply With Quote
Old 03-14-2011, 11:23 PM   #3
Blade~400~er
Registered Users
 
Posts: 4,297
 
My HF Map location
Join Date: Oct 2008
Location: Richmond,VA
Default

Quote:
Originally Posted by ctg1129 View Post
In a car I think you should leave it in rate mode

+1...if u put a gyro on anything but a heli it has to be in rate mode.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
| TREX-500 SUPERCOMBO|
| BLADE-400 | MD500D Fuselage w/ Lights |
| TREX-450-SE/V2 |Align 3GX|Fusuno MD500E Fuselage|5 blade|
Blade~400~er is offline        Reply With Quote
Old 03-14-2011, 11:25 PM   #4
Blade~400~er
Registered Users
 
Posts: 4,297
 
My HF Map location
Join Date: Oct 2008
Location: Richmond,VA
Default

Quote:
Originally Posted by heli07 View Post
I installed a 401 gyro in my hpi sprint car, it operates great when cornering but on the straight aways it jitters(steers back and forth),I tryed adjusting the gyro delay and it wont stop. I have a dx3s transmitter and tryed to mix the 3rd channel to control the gyro but it doesnt work at all then. any ideas ?? how and what kind of signal is the gyro looking for ??

you should really be using something like a drift assit system like the one ive linked. but any ol' cheap piezo rate gyro will work, gy401 diff kind of sensor. dosnt like lots of moving around, thats why it wont steer straight when your not turning

http://www3.towerhobbies.com/cgi-bin...?&I=LXMVE1&P=7
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
| TREX-500 SUPERCOMBO|
| BLADE-400 | MD500D Fuselage w/ Lights |
| TREX-450-SE/V2 |Align 3GX|Fusuno MD500E Fuselage|5 blade|
Blade~400~er is offline        Reply With Quote
Old 03-19-2011, 08:26 AM   #5
heli07
Registered Users
Thread Starter Thread Starter
 
My HF Map location
Join Date: Jan 2008
Location: Everett Ontario Canada
Default

ya i have played around with it quite a bit and can,t stop the jittering , i think i will get a car gyro for the next indoor season..
__________________
Blade MCPX Nano,Trex 450 pro ,Trex 600 NPS,Trex 700E
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
heli07 is offline        Reply With Quote
Old 01-12-2012, 08:49 AM   #6
kumar2494
Registered Users
 
Posts: 627
 

Join Date: Jul 2011
Location: Long Island, NY
Default

HPI sells a gyro specifically for rc cars called the drift assist, but it works on all types of cars. I have an hpi pro 2 that does around 85mph, and I cant drive it without the gyro.
__________________
Team KDE Motors
Team Xpert Servos
Team Cyclone Blades

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
kumar2494 is online now        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Car and Truck Info and Support > Electric > On-Road


On-Road On-Road

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com