Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Walkera Helicopters > 4G3


4G3 Walkera 4G3 Helicopter Support


Reply
 
Thread Tools Display Modes
Old 02-18-2011, 04:43 PM   #1
VaderSS
Registered Users
 

Join Date: Jan 2011
Location: Cordelia, CA
Default 4G3 2.9g tail motor stopped working

While in the middle of a hover, my 2.9g tail motor stopped spinning. If I disconnect the main motor, I can hear the tail motor "chirping" and at certain throttle positions it will move the blades back and forth a bit, and sometimes spin them a couple of rotations.

Just wondering what I should be looking for, or if it just sounds like a bad motor.
__________________
Wayne Bengston
Gootch 450 Pro, Walkera 4G3 & 4G6
Blade 120 SR and mCP X
PZ Night Vapor, Ember and UM Mosquito. M-A-E Penguin
VaderSS is offline        Reply With Quote
Old 02-18-2011, 06:39 PM   #2
Blayd
Registered Users
 
My HF Map location
Join Date: Jan 2011
Location: Over The Hills and Far Away
Default

Sounds like its binding, the bearings may be binding up. Usually, just replace it. They are like $8.
Blayd is offline        Reply With Quote
Old 02-18-2011, 10:34 PM   #3
VaderSS
Registered Users
Thread Starter Thread Starter
 

Join Date: Jan 2011
Location: Cordelia, CA
Default

It spins over by hand the same as it always has. I was figuring on replacing it, but thought I'd ask for feedback first, this is a $25 brushless outrunner, unless there is someplace that has them cheaper.
__________________
Wayne Bengston
Gootch 450 Pro, Walkera 4G3 & 4G6
Blade 120 SR and mCP X
PZ Night Vapor, Ember and UM Mosquito. M-A-E Penguin
VaderSS is offline        Reply With Quote
Old 02-20-2011, 10:04 AM   #4
Blayd
Registered Users
 
My HF Map location
Join Date: Jan 2011
Location: Over The Hills and Far Away
Default

ahhh...sorry, thought it was stock...
__________________
Trex700N2E
Trex500ESPTT(PRO head and Tail )
Trex500ESP (Belted)
HC500SE ....GO TEAM FLYBAR!
Blayd is offline        Reply With Quote
Old 02-22-2011, 12:09 PM   #5
VaderSS
Registered Users
Thread Starter Thread Starter
 

Join Date: Jan 2011
Location: Cordelia, CA
Default

No prob. Just bought a used 4G6 so I'll actually have two helis in case one breaks, LOL.
__________________
Wayne Bengston
Gootch 450 Pro, Walkera 4G3 & 4G6
Blade 120 SR and mCP X
PZ Night Vapor, Ember and UM Mosquito. M-A-E Penguin
VaderSS is offline        Reply With Quote
Old 02-24-2011, 01:22 AM   #6
para5063
Registered Users
 

Join Date: Jan 2011
Location: Los Angeles, CA
Default

check under the bell to see if one of the tiny wires has broken off. It can be repaired if you have a micro solder point and a steady hand.
para5063 is online now        Reply With Quote
Old 02-24-2011, 01:25 PM   #7
VaderSS
Registered Users
Thread Starter Thread Starter
 

Join Date: Jan 2011
Location: Cordelia, CA
Default

Thanks!
__________________
Wayne Bengston
Gootch 450 Pro, Walkera 4G3 & 4G6
Blade 120 SR and mCP X
PZ Night Vapor, Ember and UM Mosquito. M-A-E Penguin
VaderSS is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Walkera Helicopters > 4G3


4G3 Walkera 4G3 Helicopter Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com