Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopters > Finless Bob's Helifreak Tech Room


Finless Bob's Helifreak Tech Room Finless Bob's Helifreak Tech Room - Tips and how-To Videos


Reply
 
Thread Tools Display Modes
Old 07-14-2011, 11:46 AM   #381
Medic33
Registered Users
 
Posts: 66
 
My HF Map location
Join Date: Jul 2006
Location: Toronto
Unhappy

A massive thanks to both Finless & Jermo for all these videos!! A quick question. Setting up a Trex 500 on a DX7 / AR7100 for a buddy. Regardless of swash mixes, I cannot get the aileron servo to reverse to work with Elev & Pitch for proper CCPM. When I hit Ch2 reverse, I get a buzzing stalled sound from that servo, and it doesn't reverse. There is no mechanical fault preventing it from moving.

Interestingly, when I have the heli setup on my Futaba 9C, everything works flawlessly (I've been "testing" it for him. Aren't I kind?) So there is no failure in the servo. The heli is being programed on a new memory in the DX7 that had a data reset done to it, so all ATV's, curves, etc are at factory default.

Any ideas? I'm starting to zone in on a possibly faulty reciever - I have another to check it with. 4 hours of fiddling with it last night only resulted in my children learning new words, and my being highly frustrated!!!!

many thanks, my 'freaks

ed
Medic33 is offline        Reply With Quote
Old 07-14-2011, 01:45 PM   #382
Ozz58
Registered Users
 
Posts: 4,375
 
My HF Map location
Join Date: Mar 2008
Location: Texas DFW area
Default

Quote:
Originally Posted by Medic33 View Post
A massive thanks to both Finless & Jermo for all these videos!! A quick question. Setting up a Trex 500 on a DX7 / AR7100 for a buddy. Regardless of swash mixes, I cannot get the aileron servo to reverse to work with Elev & Pitch for proper CCPM. When I hit Ch2 reverse, I get a buzzing stalled sound from that servo, and it doesn't reverse. There is no mechanical fault preventing it from moving.

Interestingly, when I have the heli setup on my Futaba 9C, everything works flawlessly (I've been "testing" it for him. Aren't I kind?) So there is no failure in the servo. The heli is being programed on a new memory in the DX7 that had a data reset done to it, so all ATV's, curves, etc are at factory default.

Any ideas? I'm starting to zone in on a possibly faulty reciever - I have another to check it with. 4 hours of fiddling with it last night only resulted in my children learning new words, and my being highly frustrated!!!!

many thanks, my 'freaks

ed
Sounds like a radio problem to me, but I'm not sure.

One fix would be reverse the other two servos to get them all moving the same way then change the value in the swash mix menu to get proper movement.

Kinda a work around, but might work.

I would still be concerned about issue,

Craig
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

T-Rex 600N | T-Rex 500 ESP | T-Rex 500 GF | T-Rex 250 (Love this little bird) | 22 year old Shuttle ZXX
Ozz58 is offline        Reply With Quote
Old 07-14-2011, 04:22 PM   #383
Medic33
Registered Users
 
Posts: 66
 
My HF Map location
Join Date: Jul 2006
Location: Toronto
Smile

It was a bad reciever (and according to my buddy, brand new). Swapped out for one from another heli, all is good, just test flew it.

Interstingly enough, I couldn't reverse the other two! So there you go, another warning sugn of a failing Spektrum reciever....

cheers & thanks,

ed
Medic33 is offline        Reply With Quote
Old 09-02-2011, 08:13 PM   #384
cranmerc
Registered Users
 
My HF Map location
Join Date: Jul 2011
Location: Quebec, Canada
Default

Quote:
Originally Posted by Finless View Post
This is version #3
All previous version are now obsolete!


VIDEO -> Programming the DX7 Version 3 (63 Megs)

Enjoy and be sure to thank Jermo for the video!
Thanks a lot! I've been looking for a video like this since I got my DX7!
cranmerc is offline        Reply With Quote
Old 03-28-2012, 04:34 PM   #385
Jermo
Registered Users
 
Posts: 5,061
 

Join Date: Nov 2006
Location: SC USA
Default

and Thank you to Finless for most of the information and groundwork for my small contribution!
__________________
Jerry Moore, AMA #878954, IRCHA #2988
Pantera .61BBC, EPantera 600 - Pantera takes a licking and keeps on kicking! , Trex 500CF, MCPXv2 BL
KISS = Keep It Simple Stupid - Proud Member of Team FLYBAR!
Jermo is offline        Reply With Quote
Old 11-04-2012, 03:19 PM   #386
planecrazy03
Registered Users
 

Join Date: Nov 2012
Location: St. Louis
Default Needing help.

so i was able to come across a fully built and rtf trex 600 esp fpv skycam for pretty cheap! 1000 bucks for 2650 worth of goodies! but i'm having an issue setting her up for flight using my dx7s radio. i've searched and searched and found the link for the video on how to set her up but i can't view any of the video or information needed to do so. can anyone assist me in getting this beautiful bird in the air..... it has a spartan rc ap-2000i on board.
planecrazy03 is offline        Reply With Quote
Old 05-07-2013, 05:19 PM   #387
hgrapentin
Registered Users
 

Join Date: May 2013
Location: Germany
Default perfect video - now some open questions answered

Thank you guys for the great video - it helped me a lot to understand the gyro setup.

Greetings from old Germany!

Holger
hgrapentin is offline        Reply With Quote
Reply

Tags
dx7, programming




Unregistered
Go Back   HeliFreak > R/C Helicopters > Finless Bob's Helifreak Tech Room


Finless Bob's Helifreak Tech Room Finless Bob's Helifreak Tech Room - Tips and how-To Videos

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com