Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > HobbyWing ESC's


HobbyWing ESC's HobbyWing ESC Support


Reply
 
Thread Tools Display Modes
Old 10-23-2011, 04:20 AM   #1
Helis4me
Registered Users
 
Posts: 1,239
 

Join Date: Jan 2010
Location: Australia
Default Idelup2 not working

Hi Guys!

I'm using a Hobbywing 70HV on my Trex Pro with Vbar and I have calibrated throttle end points.
The ESC is working in normal mode and in ST1 I can hear the head speed change but it is not working in ST2 for some reason,I cant hear the head speed change and throttle curve ST1 = 75,ST2 = 90
Any ideas why not working in ST2?
I'm using JR11X TX and when I switch betwwen flight modes it shows on screen like it's working.
Thanks!
__________________
Trex 600E Pro FBL with V-bar,600MX-510KV,HW 70A HV ESC,
CC BEC Pro,Align DS610,Futaba BLS251,
JR11X with Hyperion LifePO4,
Icharger 306B with Meanwell 1000W 24v power supply.
Helis4me is offline        Reply With Quote
Old 11-12-2011, 04:11 PM   #2
Helis4me
Registered Users
 
Posts: 1,239
Thread Starter Thread Starter
 

Join Date: Jan 2010
Location: Australia
Default

It is working now,I had to redo the throttle end points.


Sent from my iPhone using Tapatalk
__________________
Trex 600E Pro FBL with V-bar,600MX-510KV,HW 70A HV ESC,
CC BEC Pro,Align DS610,Futaba BLS251,
JR11X with Hyperion LifePO4,
Icharger 306B with Meanwell 1000W 24v power supply.
Helis4me is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > HobbyWing ESC's


HobbyWing ESC's HobbyWing ESC Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com