Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Mikado Logo Helicopters


Mikado Logo Helicopters Mikado Logo Helicopters Discussion


Reply
 
Thread Tools Display Modes
Old 05-15-2012, 10:15 PM   #261
Kalpazan
Registered Users
 
Posts: 417
 

Join Date: Dec 2010
Location: Burgas, Bulgaria
Default

Vibes from motor usually get amplified by something else so you will rarely see any spikes spinning only the motor. Major vibes come usually when you put the TR and especially the tail blades.

When you do these tests take special care if shafts and bearings are fine. Like, check if the motor shaft is OK.
Kalpazan is offline        Reply With Quote
Old 05-15-2012, 10:29 PM   #262
egaus
Registered Users
 
Posts: 252
Thread Starter Thread Starter
 

Join Date: Mar 2009
Location: Seattle
Default

Believe me, I am totally familiar with vibrations being amplified by the TR. I just wanted to ensure that the motor was running nice and smooth. It is.

I'm running a new hardened main shaft. I'm running new tail output shaft, tail pulley shaft. I've rolled them on glass. They appear straight.

How do I check the motor shaft?

Thanks,

e
__________________
Logo 6003D Mini VBar 5.2 12s \ Kontronik Jive 80HV \ Xera 470Kv \ 623mm
Mini Protos ÁBeast 3.x 6s \ Yge 60 \ Stretch 350mm
egaus is offline        Reply With Quote
Old 05-16-2012, 12:40 AM   #263
Kalpazan
Registered Users
 
Posts: 417
 

Join Date: Dec 2010
Location: Burgas, Bulgaria
Default

I use a combination of methods to check a shaft. First, just look at it as it is spinning. If it is too much bent you will spot it immediately. Then, touch it loosely with a screwdriver. You may also put a drop of oil on your finger and try that instead but I kind of don't like that method very much as it might be dangerous with shafts that has some flat spots on them.

Btw, bent motor shaft will wear the bearings very quickly and you will sure notice it immediately. I don't believe that's the case for you but it is no harm to check anyway.
Kalpazan is offline        Reply With Quote
Old 05-16-2012, 01:56 AM   #264
JohnDoe.
Registered Users
 
Posts: 970
 
My HF Map location
Join Date: Jan 2010
Location: Laguna Hills/ San diego
Default

Another way to check is to use a straight edge. That's what I do. Also try another motor if you have not as it could be bent or tweaked.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
JohnDoe. is offline        Reply With Quote
Old 05-16-2012, 09:26 PM   #265
egaus
Registered Users
 
Posts: 252
Thread Starter Thread Starter
 

Join Date: Mar 2009
Location: Seattle
Default

Here is the spektrum analysis run at IU2 with only the main and pinion engaged. The boom assembly has been removed. Notice the spike correlates with my last analysis done with everything minus main blades at around 175Hz, though it is barely present here at 70.

This is running a new (never flown) main gear and main shaft bearings. The OWB is original.

All up, no mains: http://www.helifreak.com/attachment....7&d=1336843412

e
Attached Thumbnails
Click image for larger version

Name:	motor_and_main.PNG
Views:	53
Size:	48.6 KB
ID:	317235  
__________________
Logo 6003D Mini VBar 5.2 12s \ Kontronik Jive 80HV \ Xera 470Kv \ 623mm
Mini Protos ÁBeast 3.x 6s \ Yge 60 \ Stretch 350mm
egaus is offline        Reply With Quote
Old 05-16-2012, 10:15 PM   #266
Kalpazan
Registered Users
 
Posts: 417
 

Join Date: Dec 2010
Location: Burgas, Bulgaria
Default

How's the main shaft spinning if you try it by hand? Also, may you try to increase the RPM and take another screenshot from the analyzer to see?
Kalpazan is offline        Reply With Quote
Old 05-16-2012, 10:57 PM   #267
egaus
Registered Users
 
Posts: 252
Thread Starter Thread Starter
 

Join Date: Mar 2009
Location: Seattle
Default

The shaft feels very smooth spinning both ways.

I don't want to go much higher, I'll never even use IU2. That test was right around 2200 HS. I want to run around 2000 I think, sport fly.

Just did another test at lower RPM, lower vibe = 62. Went a little bit higher, 3%, same result.

e
__________________
Logo 6003D Mini VBar 5.2 12s \ Kontronik Jive 80HV \ Xera 470Kv \ 623mm
Mini Protos ÁBeast 3.x 6s \ Yge 60 \ Stretch 350mm
egaus is offline        Reply With Quote
Old 05-16-2012, 11:19 PM   #268
Kalpazan
Registered Users
 
Posts: 417
 

Join Date: Dec 2010
Location: Burgas, Bulgaria
Default

Well, if it is not high spot in the main gear that is hitting the pinion too hard then I am out of ideas. :-(
Kalpazan is offline        Reply With Quote
Old 05-17-2012, 10:38 AM   #269
egaus
Registered Users
 
Posts: 252
Thread Starter Thread Starter
 

Join Date: Mar 2009
Location: Seattle
Default

I can feel the high spot on the main gear. I set the mesh for a tiny bit of wiggle on that spot.

I inspected the boom assembly. It turns smoothly. The belt has a quarter turn. There is a tiny axial wiggle in the pulley up front, even with the washers.

Is the vibration level of 62-70 with only pinion/main gear acceptable?

I could run another test with the boom but no belt, then move on to boom belt/no hub, etc..

Thanks!

e
__________________
Logo 6003D Mini VBar 5.2 12s \ Kontronik Jive 80HV \ Xera 470Kv \ 623mm
Mini Protos ÁBeast 3.x 6s \ Yge 60 \ Stretch 350mm
egaus is offline        Reply With Quote
Old 05-17-2012, 10:47 AM   #270
maarset
Registered Users
 
Posts: 5,808
 
My HF Map location
Join Date: Feb 2008
Location: Rocklin, Ca
Default

I believe that is a good level.
maarset is online now        Reply With Quote
Old 06-27-2012, 05:18 PM   #271
Tommy649
Registered Users
 

Join Date: Feb 2011
Location: Alberta, Canada
Default

Hey guys,

I have discovered something that has taken my vib levels from 3000+ to 300 with tail blades on and mains off. I am not sure if anyone has experimented with this but it is TOO simple. (stock tail)
Make sure the 3 bolts clamping the tail together are not over tightened. I was getting a little drift and some wack vibe numbers. I messed around with all the typical things like 90 the boom, gear mesh, balance tail blades etc and nothing brought my numbers down until I loosened off the 3 bolts until the were just snug.


Try it if your still having troubles.


Tom
__________________
Logo 600sx:
Mini V-bar~Jive 80HV~HKIII4035-560~Savox~EdgeBlades~Volts 65c
DX18

Dodge Ram 1500 Hemi on 35" BFG's

Last edited by Tommy649; 06-28-2012 at 02:03 AM..
Tommy649 is offline        Reply With Quote
Old 06-27-2012, 10:31 PM   #272
Kalpazan
Registered Users
 
Posts: 417
 

Join Date: Dec 2010
Location: Burgas, Bulgaria
Default

Good point. I noticed something similar on the carbon tail. If the four front screws are too tight there will be more vibes and the shaft won't spin as freely as possible. But careful as if they are too lose that's also not good either.
Kalpazan is offline        Reply With Quote
Old 06-27-2012, 11:49 PM   #273
Tommy649
Registered Users
 

Join Date: Feb 2011
Location: Alberta, Canada
Default

I can't believe it was something as simple as bolt tension causing that much vibration. I just took it out for a spin and it flys smooth and locked in again with no more drifting. Do you know the CF tail part number for the logo 400? I can't seem to find it..
__________________
Logo 600sx:
Mini V-bar~Jive 80HV~HKIII4035-560~Savox~EdgeBlades~Volts 65c
DX18

Dodge Ram 1500 Hemi on 35" BFG's
Tommy649 is offline        Reply With Quote
Old 06-28-2012, 01:55 AM   #274
Kalpazan
Registered Users
 
Posts: 417
 

Join Date: Dec 2010
Location: Burgas, Bulgaria
Default

MIK3062 Carbon tail rotor upgrade set for LOGO 10/400
Kalpazan is offline        Reply With Quote
Old 06-28-2012, 02:04 AM   #275
Tommy649
Registered Users
 

Join Date: Feb 2011
Location: Alberta, Canada
Default

Perfect, thank you.
__________________
Logo 600sx:
Mini V-bar~Jive 80HV~HKIII4035-560~Savox~EdgeBlades~Volts 65c
DX18

Dodge Ram 1500 Hemi on 35" BFG's
Tommy649 is offline        Reply With Quote
Old 06-28-2012, 01:02 PM   #276
JohnDoe.
Registered Users
 
Posts: 970
 
My HF Map location
Join Date: Jan 2010
Location: Laguna Hills/ San diego
Default

Spot on before I had an issue with my 5003d I did adjust the belt and tighten down the tail kinda tight.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
JohnDoe. is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Mikado Logo Helicopters


Mikado Logo Helicopters Mikado Logo Helicopters Discussion

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com