Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Skookum Robotics


Skookum Robotics Skookum Robotics SK-360 SK-540 & SK-720 Digital Flybar


Reply
 
Thread Tools Display Modes
Old 04-12-2012, 01:03 PM   #61
Jamesppp
Registered Users
 
Posts: 2,085
 

Join Date: Feb 2008
Location: Carrollton,Georgia
Default

Froggy does the SE have a 20 mm or 25mm boom
__________________
Compass7HV,Sk720HeliJive120HV Pyro 700 52L allHV
Outrage 550: Scorpion 4020-1390,CC125A ESC,WR ESC
Logo 5003D Scorpion Sk720 4020-1100, Blade130X MCPX
TT E-620 SE x 2: Scorpion 4025-740 200srx, nano qx JR Parkmites x 2
Jamesppp is offline        Reply With Quote
Old 04-12-2012, 01:28 PM   #62
thefrog
Registered Users
 
Posts: 2,276
Thread Starter Thread Starter
 

Join Date: Feb 2011
Location: Australia
Default

Quote:
Originally Posted by Jamesppp View Post
Froggy does the SE have a 20 mm or 25mm boom
20mm
thefrog is offline        Reply With Quote
Old 04-12-2012, 07:33 PM   #63
Jamesppp
Registered Users
 
Posts: 2,085
 

Join Date: Feb 2008
Location: Carrollton,Georgia
Default

20mm is what I have too. So, I have not installed the carbon tail I bought since i replaced all of the bearings in my round tailcase and since the carbon tail doesnt come with a yoke, shaft, pulley or any of that stuff which I have all brand new. I dont think that any of my other stuff was bad.

The little piece of tape I put on the tail blade did more good than anything. The problem is...the tape will not stay on the blade. Ive tried several kinds and maybe 2 flights and it is gone. When I first tried the tape my vibes were worse so I removed it and put a piece on the other blade. I think the vibe went from 17 to 3.5 or something like that.
Both tail blades wiegh the same on my scales that are only acurate to 1/10th of a gram
Im going to take the blades to work and put them on the Metler balance in the lab. They are certified to .0001 ...It is hard to believe that something that tiny affects the vibes so bad but when the motor gets to speed the boom vibrates with a strong buzz.
The new tail rotor assy helped just a little...$200.00 in tail stuff , crazy
__________________
Compass7HV,Sk720HeliJive120HV Pyro 700 52L allHV
Outrage 550: Scorpion 4020-1390,CC125A ESC,WR ESC
Logo 5003D Scorpion Sk720 4020-1100, Blade130X MCPX
TT E-620 SE x 2: Scorpion 4025-740 200srx, nano qx JR Parkmites x 2
Jamesppp is offline        Reply With Quote
Old 04-13-2012, 01:00 AM   #64
thefrog
Registered Users
 
Posts: 2,276
Thread Starter Thread Starter
 

Join Date: Feb 2011
Location: Australia
Default

What axis were your vibes in though? Blades would usually be up/down.
thefrog is offline        Reply With Quote
Old 04-13-2012, 06:09 AM   #65
Jamesppp
Registered Users
 
Posts: 2,085
 

Join Date: Feb 2008
Location: Carrollton,Georgia
Default

I can't remember and I can't open the logs on my phone. I'll look after work
__________________
Compass7HV,Sk720HeliJive120HV Pyro 700 52L allHV
Outrage 550: Scorpion 4020-1390,CC125A ESC,WR ESC
Logo 5003D Scorpion Sk720 4020-1100, Blade130X MCPX
TT E-620 SE x 2: Scorpion 4025-740 200srx, nano qx JR Parkmites x 2
Jamesppp is offline        Reply With Quote
Old 04-13-2012, 10:42 AM   #66
thefrog
Registered Users
 
Posts: 2,276
Thread Starter Thread Starter
 

Join Date: Feb 2011
Location: Australia
Arrow Progress... of sorts

So I managed Logo 500SE Maiden 2.0 this afternoon. As with the first maiden all seemed ok during the first pack - it hovered very smoothly in idle1 (2000rpm) and seemed stable but responsive. I did a few collective pops without any hassle. I then flipped to idle 2 (2150rpm) and gave a hard collective input from hover. The heli lifted about 5m or so and gave an uncommanded right roll (exact same issue as the first attempted maiden).

This time I was expecting trouble so I caught it before it rolled over. I flipped down to idle 1 and it seemed ok.

I landed to changed pants, pack and logging mode (from playback to vibration).

With the second pack I was expecting the right roll and every time I went into idle 2 I got the same issue. I flew the entire pack (5:30), mainly in idle 1, and the heli was incredibly smooth and responsive. I reall enjoyed the flight, just doing light sport flying.

For the Logo owners - the tail came down cool - no hassles with the bearings getting hot.
So I'm stumped now. The logs show its still the extreme lateral vibe component coming from the tail that appears to be the cause.. I've replaced pretty much all of it, some parts multiple times... Two people have rebuilt the heli independently.. and nothing has helped (it's worse now than my original build).

Where to now?

Log 9 and 10 attached - the two consecutive flights.
Attached Files
File Type: zip LOG9and10.zip (1.66 MB, 24 views)
thefrog is offline        Reply With Quote
Old 04-13-2012, 11:07 AM   #67
Jamesppp
Registered Users
 
Posts: 2,085
 

Join Date: Feb 2008
Location: Carrollton,Georgia
Default

Froggy, mine flew great even with high vibes.im going to do a bench test next with the mains off of course and tail blades on. I'm going to do the tape thing and try a bit of CA on the tape

Strange that idle 2 is enabling the right roll. It sounds like the flight mode switch has another function that is not INH(Futaba thing) or that the CRASH KNOB(hover pitch on Futaba) is enabled.

Does your voltage sag at the pitch pump .... Grasping at straws here but ther has to be some explanation
__________________
Compass7HV,Sk720HeliJive120HV Pyro 700 52L allHV
Outrage 550: Scorpion 4020-1390,CC125A ESC,WR ESC
Logo 5003D Scorpion Sk720 4020-1100, Blade130X MCPX
TT E-620 SE x 2: Scorpion 4025-740 200srx, nano qx JR Parkmites x 2
Jamesppp is offline        Reply With Quote
Old 04-13-2012, 11:35 AM   #68
thefrog
Registered Users
 
Posts: 2,276
Thread Starter Thread Starter
 

Join Date: Feb 2011
Location: Australia
Default

Yeah Jimmy - clutching at straws.. The vibes get much worse in idle 2 - could explain the roll (thought my nitro with bad vibes didn't roll like that).

The voltage is clean, the servos are brand new JR, the first maiden had Align servos. Motor, BEC, ESC, packs, blades, etc. all ran in a Trex 550 airframe that gave me a vibe of 1.4..

So been down these roads before.
thefrog is offline        Reply With Quote
Old 04-13-2012, 02:56 PM   #69
thefrog
Registered Users
 
Posts: 2,276
Thread Starter Thread Starter
 

Join Date: Feb 2011
Location: Australia
Default

So I spent about 2 1/2 hours rebuilding the tail again.. I stripped it all down to it's basic components and pieced it together again. I ran a bench test without blades and...



... the tail gives me 0.4 on the vibe scale. The motor is in the 5s, but it's old and out of balance... but the tail is less than 1. I'm almost afraid to put the tail blades on and test again.
Attached Files
File Type: zip LOG11.zip (172.5 KB, 57 views)
thefrog is offline        Reply With Quote
Old 04-13-2012, 03:02 PM   #70
georgi UK
Registered Users
 
Posts: 10,070
 

Join Date: Mar 2007
Location: United Kingdom
Default

=] Froggy was late to the party, sorry!

this looks like an input side issue? ie handset? there is a definite 100% full RH aileron command given as idle 2 is selected or just moments after =




the vibe is a tail shake side to side, will need to come back to this, please get SK to confirm Tx issue.....
__________________
georgi UK
georgi UK is online now        Reply With Quote
Old 04-13-2012, 03:13 PM   #71
thefrog
Registered Users
 
Posts: 2,276
Thread Starter Thread Starter
 

Join Date: Feb 2011
Location: Australia
Default

F%$k sakes.. with tail blade the vibes are back to 23... So with no load it's fine but loaded it's not.I've tried three different sets of blades and nothing has made a difference.

Georgi - I also thought it was RH aileron input after the big spike, but right is positive input (i.e. above the line/green in the software). I was giving full left input to counter the roll.

Also check this log - show Overall and Lateral frequencies only. Could it be harmonics? I doubt it though, I ran all this hardware in the Trex 550 airframe with no problems at all.

What annoys me most is this airframe is good - my flight at 2000 rpm today was brilliant - it's light, agile and extremely smooth - just tries to throw itself out the sky in idle 2.
Attached Files
File Type: zip LOG12.zip (124.5 KB, 15 views)
thefrog is offline        Reply With Quote
Old 04-13-2012, 04:16 PM   #72
georgi UK
Registered Users
 
Posts: 10,070
 

Join Date: Mar 2007
Location: United Kingdom
Default

=] ok Froggy, log has to go to SK, you're idle 2 vibe triggers an un-commanded gyro input, its at a critical frequency, the only real test is to use another controller on this heli...
__________________
georgi UK
georgi UK is online now        Reply With Quote
Old 04-13-2012, 04:28 PM   #73
thefrog
Registered Users
 
Posts: 2,276
Thread Starter Thread Starter
 

Join Date: Feb 2011
Location: Australia
Default

Quote:
Originally Posted by gmcallister View Post
=] ok Froggy, log has to go to SK, you're idle 2 vibe triggers an un-commanded gyro input, its at a critical frequency, the only real test is to use another controller on this heli...
This is the same controller that did the uncommanded right roll back in Feb - the one I received back this week. I'll pull the SK unit of of my Kasama tomorrow and test in the Logo.
thefrog is offline        Reply With Quote
Old 04-13-2012, 04:56 PM   #74
georgi UK
Registered Users
 
Posts: 10,070
 

Join Date: Mar 2007
Location: United Kingdom
Default

=] that's cool, if the swap over proves good (best wishes) then please request SK send a X-shipped unit,

these gyro's are great when they are working, bloody scary when they have a mind of their own!!
__________________
georgi UK
georgi UK is online now        Reply With Quote
Old 04-14-2012, 01:26 AM   #75
thefrog
Registered Users
 
Posts: 2,276
Thread Starter Thread Starter
 

Join Date: Feb 2011
Location: Australia
Default

Quote:
Originally Posted by gmcallister View Post
=] that's cool, if the swap over proves good (best wishes) then please request SK send a X-shipped unit,

these gyro's are great when they are working, bloody scary when they have a mind of their own!!
I hope the unit is ok, I only just got it back after about 6 weeks.

Any thoughts on the vibes?

Last edited by thefrog; 04-14-2012 at 03:08 AM..
thefrog is offline        Reply With Quote
Old 04-14-2012, 05:44 AM   #76
georgi UK
Registered Users
 
Posts: 10,070
 

Join Date: Mar 2007
Location: United Kingdom
Default

Quote:
Originally Posted by thefrog View Post

Any thoughts on the vibes?
=] Froggy morning! there is lot to that tail drive system, not certain but would look for differences at the blade grips / hub / thrusts fitted correctly, that sort of thing.

a log with the tail linkage disconnected (to unload the blades and allow them to self centre) may get you there quicker?

__________________
georgi UK
georgi UK is online now        Reply With Quote
Old 04-14-2012, 10:52 AM   #77
Jamesppp
Registered Users
 
Posts: 2,085
 

Join Date: Feb 2008
Location: Carrollton,Georgia
Default

My tail blades weighed on a super accurate balance are less than .08g apart.i would think that would be insignificant .
Turns out that it makes a very big difference on the log.
The logs show up to 4 points difference without the tiny piece of tape balancing the blades.

When I first used tape on a set of Outrage blades it made over 10 points diff

I don't have the deluxe logging feature yet. I get bench logs without lifting heli up. That is normal right

Groggy, what does you bench top vibe log show when you toggle into idle 2 ?
__________________
Compass7HV,Sk720HeliJive120HV Pyro 700 52L allHV
Outrage 550: Scorpion 4020-1390,CC125A ESC,WR ESC
Logo 5003D Scorpion Sk720 4020-1100, Blade130X MCPX
TT E-620 SE x 2: Scorpion 4025-740 200srx, nano qx JR Parkmites x 2
Jamesppp is offline        Reply With Quote
Old 04-14-2012, 11:21 AM   #78
thefrog
Registered Users
 
Posts: 2,276
Thread Starter Thread Starter
 

Join Date: Feb 2011
Location: Australia
Default

I swopped controllers and tested again. Both helis fly fine. The Logo (with my older controller) did have a right list in idle 2, but not a hard roll. The Srimok (with the new controller) flew perfectly. So I think the controllers are ruled out. I flew the Logo at 2000 rpm and it really flies great - I'm impressed, it's as good as I expected. It's only in idle 2 that I get the high vibe spikes. Will post logs later.

Georgi I ran the heli on the bench without main or tail blades - tail gave a vibe of 0.4, as per a previous post. Is that different to running with blades but no load?

Last edited by thefrog; 04-14-2012 at 01:03 PM..
thefrog is offline        Reply With Quote
Old 04-14-2012, 01:13 PM   #79
thefrog
Registered Users
 
Posts: 2,276
Thread Starter Thread Starter
 

Join Date: Feb 2011
Location: Australia
Default

Logs attached. More of the same, nothing new. I've now dropped the head speed in idle 2 to 2100 rpm so maybe I'll be able to use the flight mode.
Attached Files
File Type: zip LOG42.zip (1.39 MB, 15 views)
File Type: zip LOG40.zip (1.42 MB, 14 views)
File Type: zip LOG39.zip (339.5 KB, 13 views)
thefrog is offline        Reply With Quote
Old 04-14-2012, 01:55 PM   #80
georgi UK
Registered Users
 
Posts: 10,070
 

Join Date: Mar 2007
Location: United Kingdom
Default

Quote:
Originally Posted by thefrog View Post
I swopped controllers and tested again. Both helis fly fine. The Logo (with my older controller) did have a right list in idle 2, but not a hard roll. The Srimok (with the new controller) flew perfectly. So I think the controllers are ruled out. I flew the Logo at 2000 rpm and it really flies great - I'm impressed, it's as good as I expected. It's only in idle 2 that I get the high vibe spikes. Will post logs later.

Georgi I ran the heli on the bench without main or tail blades - tail gave a vibe of 0.4, as per a previous post. Is that different to running with blades but no load?
=] yes its different as there is no inertia applied to the grips, with a blade fitted they are loaded. you're logs have just come up so I will have a ponder, but its good to see some stability here, it was looking bleak for a while! keep going!
__________________
georgi UK
georgi UK is online now        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > Skookum Robotics


Skookum Robotics Skookum Robotics SK-360 SK-540 & SK-720 Digital Flybar

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com