Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > mCX


mCX Blade (eFlite) Micro CX Helicopters Information and Help


Reply
 
Thread Tools Display Modes
Old 09-27-2012, 01:12 PM   #41
Pfloyd
Registered Users
 
Posts: 6,414
 
My HF Map location
Join Date: Mar 2010
Location: Mascoutah, Il USA
Default

__________________
MCX-S300-MCX2-NQX-180QXHD-CB105-Syma S107-120SR-Syma S109-Syma X1-Syma X3-ProtoX-Hubsan X4-WL Toys v222-WL Toys 252-WL Toys 272-Others!-DX6i


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
USAF RETIRED 1968-1988 Vietnam Veteran
Pfloyd is offline        Reply With Quote
Old 09-27-2012, 03:28 PM   #42
Marine6680
Registered Users
Thread Starter Thread Starter
 

Join Date: Apr 2011
Location: USA
Default

I glued my weight down so it couldn't move, and the heli still vibrated.
Marine6680 is offline        Reply With Quote
Old 09-27-2012, 05:02 PM   #43
Pfloyd
Registered Users
 
Posts: 6,414
 
My HF Map location
Join Date: Mar 2010
Location: Mascoutah, Il USA
Default

Check to see if your CF rod has a slit or crack in it..that would cause vibrations.
__________________
MCX-S300-MCX2-NQX-180QXHD-CB105-Syma S107-120SR-Syma S109-Syma X1-Syma X3-ProtoX-Hubsan X4-WL Toys v222-WL Toys 252-WL Toys 272-Others!-DX6i


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
USAF RETIRED 1968-1988 Vietnam Veteran
Pfloyd is offline        Reply With Quote
Old 09-28-2012, 05:19 PM   #44
Marine6680
Registered Users
Thread Starter Thread Starter
 

Join Date: Apr 2011
Location: USA
Default

It was brand new and it was not split... but like I said in the OP... I found the fix.


Why is it so hard for people to accept that this actually works?
Marine6680 is offline        Reply With Quote
Old 09-28-2012, 09:17 PM   #45
Pfloyd
Registered Users
 
Posts: 6,414
 
My HF Map location
Join Date: Mar 2010
Location: Mascoutah, Il USA
Default

It may work, but there is still an underlying problem...I also found there was vibration from the 5n1 to the canopy...easy fix, put the soft side of velcro around the inside of the canopy where it rubs the 5n1.
__________________
MCX-S300-MCX2-NQX-180QXHD-CB105-Syma S107-120SR-Syma S109-Syma X1-Syma X3-ProtoX-Hubsan X4-WL Toys v222-WL Toys 252-WL Toys 272-Others!-DX6i


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
USAF RETIRED 1968-1988 Vietnam Veteran
Pfloyd is offline        Reply With Quote
Old 09-29-2012, 04:28 PM   #46
Marine6680
Registered Users
Thread Starter Thread Starter
 

Join Date: Apr 2011
Location: USA
Default

Yeah... I think its how the frame is set up inducing feedback into the board amplifying vibrations and the gyro is freaking out.
Marine6680 is offline        Reply With Quote
Old 10-16-2012, 09:10 PM   #47
bondkiller
Registered Users
 

Join Date: Oct 2012
Location: New York, NY
Default

anyone figure this out yet?

i've tried everything listed here so far and nothing worked.......and i think i might have warped my frame during the test flights cause now it drifts to the right with the full body on & it was perfectly trimmed for flying with the full body on


....actually i just thought of something...could the vibration be coming from the slop in the stock swashplate?
bondkiller is offline        Reply With Quote
Old 11-20-2012, 01:28 PM   #48
Bhujang
Registered Users
 

Join Date: Nov 2012
Location: UK
Default

Taking the canopy off didnt fix my tail vibration...
__________________
mCX2, Nano cpX Stock, Nano cpX wild BL with HP03 t for tail, mcpX V2, mcpX BL, 130X , 450X
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
on a DX8, Phoenix sim
Bhujang is offline        Reply With Quote
Old 11-20-2012, 01:34 PM   #49
Bhujang
Registered Users
 

Join Date: Nov 2012
Location: UK
Default

Hey PFloyd

Did you have the long or short swash balls attached when flying with the tail boom in your video above? Your flight is so vibration free! Mines like a fish!

Like Marine, mine is also brand new and all the parts are true and good, but the tail boom vibration is terrible and Marines idea of taking the top of the canopy off didnt work at all...

Any ideas?

Cheers

Bhu
__________________
mCX2, Nano cpX Stock, Nano cpX wild BL with HP03 t for tail, mcpX V2, mcpX BL, 130X , 450X
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
on a DX8, Phoenix sim
Bhujang is offline        Reply With Quote
Old 11-20-2012, 02:09 PM   #50
Pfloyd
Registered Users
 
Posts: 6,414
 
My HF Map location
Join Date: Mar 2010
Location: Mascoutah, Il USA
Default

I am on the long balls...I must be lucky...I did rebind it when I put the CF tailboom on.
__________________
MCX-S300-MCX2-NQX-180QXHD-CB105-Syma S107-120SR-Syma S109-Syma X1-Syma X3-ProtoX-Hubsan X4-WL Toys v222-WL Toys 252-WL Toys 272-Others!-DX6i


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
USAF RETIRED 1968-1988 Vietnam Veteran
Pfloyd is offline        Reply With Quote
Old 11-20-2012, 04:24 PM   #51
bondkiller
Registered Users
 

Join Date: Oct 2012
Location: New York, NY
Default

i don't know what i did, but my vibrations stopped. i have my weight glued down and the fin is glued to the boom as well. i think doing both of those things helped. its vibration free at all times EXCEPT when making hard left turns. but it doesn't have the left turn wobble where it falls from the sky, just a little shake in the tail sometimes. MH upgrades may have helped, but that could be placebo effect too...
bondkiller is offline        Reply With Quote
Old 11-20-2012, 08:17 PM   #52
Pfloyd
Registered Users
 
Posts: 6,414
 
My HF Map location
Join Date: Mar 2010
Location: Mascoutah, Il USA
Default

Mine started vibrating a little bit tonight, and added a little bit of sewing machine oil to the two bearings and it stopped.
__________________
MCX-S300-MCX2-NQX-180QXHD-CB105-Syma S107-120SR-Syma S109-Syma X1-Syma X3-ProtoX-Hubsan X4-WL Toys v222-WL Toys 252-WL Toys 272-Others!-DX6i


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
USAF RETIRED 1968-1988 Vietnam Veteran
Pfloyd is offline        Reply With Quote
Old 11-22-2012, 10:07 AM   #53
Marine6680
Registered Users
Thread Starter Thread Starter
 

Join Date: Apr 2011
Location: USA
Default

I am on the long balls as well... so that may be part of it.
Marine6680 is offline        Reply With Quote
Old 01-12-2013, 02:35 PM   #54
wussie
Registered Users
 

Join Date: Jan 2013
Location: Chicagoland
Default

I too had massive vibration on mine after I put the boom on. I replaced my swash with the micro heli CNC, and after fixing the linkage lengths I flew it again with the carbon fiber boom. Nearly all the vibration is gone now. I had ordered the CNC swash for a different reason, but I'm glad it helped with this issue!
wussie is offline        Reply With Quote
Old 01-31-2013, 01:04 PM   #55
dongzhuo
Registered Users
 

Join Date: Jan 2013
Location: Austria/Kärnten
Default

Hey marine,

thanks to your theory I could also solve my vibration problem with the carbon tail boom.
Its in most cases definately a problem with the airflow. Ive noticed if I pull out the battery a little bit so its a bit slope showing down to the ground the vibrations stopped. Battery straight in: Vibrations back.

After this i recognized that canopy changes have the same effect. But I did it different.
I dont removed the canopy on the back holders so that the nose went down, I removed the canopy on the front holders - so that the holders press from inside against the canopy. In my case the servos didnt touched the canopy but there is not much room. And the best thing of all: It does not influence the look of your MCX. Still looks the same.

So at least: Thanks marine

Im wondering if there are some canopys out there which may fit the mcx 2 and does not produce vibrations.
dongzhuo is offline        Reply With Quote
Old 02-01-2013, 08:37 PM   #56
Marine6680
Registered Users
Thread Starter Thread Starter
 

Join Date: Apr 2011
Location: USA
Default

I have tried a couple, all caused vibration. I ended up widening two of the mounting holes in the canopy to prevent it touching the posts, and that worked well. It still holds on well from the other two posts and the hole isn't much larger, so the canopy does not flop around.
Marine6680 is offline        Reply With Quote
Old 02-02-2013, 06:20 AM   #57
dongzhuo
Registered Users
 

Join Date: Jan 2013
Location: Austria/Kärnten
Default

Not a bad idea, may I will try it marine.

Well that is all pretty strange. Yesterday I wanted to try out the original body. So i pulled out my tail boom and put the full canopy body on it.

Of course no vibrations but not that cool style and less speed and action
So I changed back and put in again the CF Tail Boom. This time I thought I will press it in as hard as I can. Dont think it went deeper in as before but im not sure.

And now suddenly the vibration is nearly gone. I dont have to modify my canopy anymore. Thats really strange. There is still a small vibration which you also have on the standard canopy full body but you dont see it that good. I mean this is a coax with 4 blades, 2 gears and 2 motors. Of course there must be produced some little vibration somewhere which is of course conducted directly into the tail boom as these is connected directly with the main body.

Ok long words short sense: The hard vibration has suddenly gone and I only have the small standard vibrations which I believe are "normal".
dongzhuo is offline        Reply With Quote
Old 02-03-2013, 11:27 AM   #58
Marine6680
Registered Users
Thread Starter Thread Starter
 

Join Date: Apr 2011
Location: USA
Default

Glad its working for you.

Its possible that you put the boom back in deeper or shallower, and that affected the dynamics of the whole.
Marine6680 is offline        Reply With Quote
Old 02-04-2013, 04:52 AM   #59
dongzhuo
Registered Users
 

Join Date: Jan 2013
Location: Austria/Kärnten
Default

Ye thats possible. Have now approx 20 flights since this behind me. No vibrations anymore. Actually I think I should stop thinking about those vibrations as they are just wating to come back
dongzhuo is offline        Reply With Quote
Old 02-05-2013, 05:21 PM   #60
Marine6680
Registered Users
Thread Starter Thread Starter
 

Join Date: Apr 2011
Location: USA
Default

Don't jinx it.
Marine6680 is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > mCX


mCX Blade (eFlite) Micro CX Helicopters Information and Help

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com