Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Skookum Robotics


Skookum Robotics Skookum Robotics SK-360 SK-540 & SK-720 Digital Flybar


Reply
 
Thread Tools Display Modes
Old 05-06-2012, 04:14 AM   #1
davep
Registered Users
 

Join Date: Mar 2010
Location: Portola Valley, CA USA
Default Outrage Torq BL9188 - Very rough

I am just finishing up a Trex 700E with the Custom Heli Parts Direct to Swash frames and Outrage Torq Servos all round. The cyclics are fine and see to be very fast, running off a 2S LiPo connected directly through the power bus. However, the BL9188 Tail servo is extremely rough and makes a lot of noise, as well as transmitting a lot of vibration down the carbon tail control rod. It is set up in the Skookum wizards as a custom servo, 333Hz, 760micro secs pulse width.

There was a post I found somewhere saying that this had been seen with V-Bar and that you should just fly with it like this - I can no longer locate that post, but I just don't feel comfortable with it the way it is. Any Ideas? Should I just send it back to HeliDirect where I got it? Even without the linkage connected it still feels rough/ratchety. I also found posts suggesting to increase the deadband slightly to quiet down the twitchiness when there is no input from the radio, but this had no effect.

There is a video of Lukas Riva on you tube running these servos with a Velocity 90 and an SK720 so it doesn't look like there is any compatibility issues between the Skookum (except for the max frequency being only 333Hz instead of 560hz

Any ideas?

Thanks
Davehttp://helifreak.com/images/smilies/BangHead.gif
davep is offline        Reply With Quote
Old 05-06-2012, 08:01 AM   #2
dpelletier
Registered Users
 
Posts: 1,265
 
My HF Map location
Join Date: Apr 2010
Location: South of the Border, Maynard, Massachusetts
Default

Same setup here on a Furion 6.

Skookum, Outrage all around running a Western Robotics BEC at 8.4volts.

9188 is always chattering but I've decided to ignore it and just fly it anyway.
Really doesn't seem to be a problem, flies real solid (sports flying).
__________________
Hitec Aurora 9, Goblin 500(Building), Synergy E5, Furion 6, Beam E4(v1) FBL, Skookum
dpelletier is offline        Reply With Quote
Old 05-06-2012, 08:50 AM   #3
wangotaco
Registered Users
 

Join Date: Dec 2009
Location: usa, texas, parker
Smile

I've got the 9188. It is real rachetty on the ground with control input. But, it flies super smooth!

-g
Quote:
Originally Posted by dpelletier View Post
Same setup here on a Furion 6.

Skookum, Outrage all around running a Western Robotics BEC at 8.4volts.

9188 is always chattering but I've decided to ignore it and just fly it anyway.
Really doesn't seem to be a problem, flies real solid (sports flying).
wangotaco is offline        Reply With Quote
Old 05-06-2012, 08:51 AM   #4
heathy
Registered Users
 
Posts: 5,649
 

Join Date: Apr 2010
Location: Wiltshire England
Default

Got 1 on both my 6 & 7hvs apart from the usual digi buzzing there very smooth
I'm running mine @ 8.4v too.
__________________
X2 SK720 Minijazz 20 / WARP 360 SK540 Koby 55 / X4ii SK540 jive80 / NX4 SK540 / 6HV ultimate Helijive120 SK540 / 7HV SK540 YGE160k / Agile 7.2 SK540 KOSMIK / Futaba18mz / Skookum support rep / Halo blades
heathy is offline        Reply With Quote
Old 05-06-2012, 11:00 AM   #5
chopstic
Registered Users
 
Posts: 105
 
My HF Map location
Join Date: Nov 2010
Location: st.louis
Default

I just installed mine (outrage 9188) yesterday that I received mine from helidirest. I flew my 550 yesterday and the day was spot on solid and handled everything I could throw at it. I checked it upon landing and it was still ratchity and noisy so I'm saying screw it, its fine and obviously just a noisy beast in nature.
__________________
john powers lcdr
chopstic is offline        Reply With Quote
Old 05-06-2012, 02:12 PM   #6
NRPY
Registered Users
 

Join Date: Aug 2009
Location: California, USA
Default

My MKS DS-760 is "ratchety" too, but seems to fly fine. I thought it had something to do with DSMx and the "11ms/22ms, 1024/2048" thing?

Does this same thing happen with Futaba?
NRPY is offline        Reply With Quote
Old 05-06-2012, 02:58 PM   #7
davep
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2010
Location: Portola Valley, CA USA
Default

I tried changing the receiver frequency between 1024 and 2048 but that made no difference. It is supposed to also be an issue with V-Bar. I am wondering if it has something to do with how the SK720 communicates with the servo during setup vs when it is flying due to the narrow pulse width of this servo. This is the first 760 servo I have used.

I just don't feel comfortable flying with the tail making this much grinding noise. The same tail and boom was on my regular 700E and had no issues (smooth as silk) and so it is not the tail slider or anything back there.

I am going to try running this servo off my BeastX to see if that makes any difference and I will report back.

Here is the thread where I originally saw this being a known issue, but have not been able to tract it down further in the V-bar thread yet.

http://helifreak.com/showthread.php?t=389407

Dave
davep is offline        Reply With Quote
Old 05-06-2012, 03:03 PM   #8
aja1216
Registered Users
 
Posts: 637
 

Join Date: May 2011
Location: Orlando, FL
Default

Just finished up a 6HV today and I'm getting the same grinding noise I'm curious to see what you find out.

AJ
aja1216 is offline        Reply With Quote
Old 05-06-2012, 04:00 PM   #9
georgi UK
Registered Users
 
Posts: 9,240
 

Join Date: Mar 2007
Location: United Kingdom
Default

=] its a high frequency servo, it makes a racket and is worse on a carbon boom, carbon push-rod etc,
__________________
georgi UK
georgi UK is offline        Reply With Quote
Old 05-06-2012, 05:19 PM   #10
davep
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2010
Location: Portola Valley, CA USA
Default

Yep That is exactly the config I have, carbon (look alike anyhow) boom and Carbon tail control rod and it sounds absolutely horrible, I am going to try it tentatively in a simple hover as soon as I get the governor set up (Scorpion Commander V130A with phase sensor feeding the SK720).

I will report back - just hard to get used to the idea of flying a helicopter with this kind of grinding mechanical noise. All the reports though says that it flys awesome and very smooth.


Dave
davep is offline        Reply With Quote
Old 05-06-2012, 05:30 PM   #11
georgi UK
Registered Users
 
Posts: 9,240
 

Join Date: Mar 2007
Location: United Kingdom
Default

=] I think they fill them with sand??!
__________________
georgi UK
georgi UK is offline        Reply With Quote
Old 05-06-2012, 05:33 PM   #12
dpelletier
Registered Users
 
Posts: 1,265
 
My HF Map location
Join Date: Apr 2010
Location: South of the Border, Maynard, Massachusetts
Default

Quote:
Originally Posted by gmcallister View Post
=] I think they fill them with sand??!
The sand is what makes them so smooth in flight.
I'll tell ya though, its a strong servo!
__________________
Hitec Aurora 9, Goblin 500(Building), Synergy E5, Furion 6, Beam E4(v1) FBL, Skookum
dpelletier is offline        Reply With Quote
Old 05-06-2012, 05:40 PM   #13
georgi UK
Registered Users
 
Posts: 9,240
 

Join Date: Mar 2007
Location: United Kingdom
Default

=] it's possibly the best servo you could own, without question!
__________________
georgi UK
georgi UK is offline        Reply With Quote
Old 05-06-2012, 10:35 PM   #14
davep
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2010
Location: Portola Valley, CA USA
Default

Thats what all the reports say so I will bite the bullet and put it in the air in the next few days and let you all know how it goes. I am thinking of building a Goblin with these servos on it so this will be a much cheaper test bed to figure it all out. Hope to do the Beast X test tonight or tomorrow too.

Dave
davep is offline        Reply With Quote
Old 05-08-2012, 01:33 AM   #15
davep
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2010
Location: Portola Valley, CA USA
Default

I just finished the test of the Outrage Torq BL9188 with my BeastX (actually an AR7200BX) which is on my stretched 450Pro. I just unplugged that tail servo, reprogrammed the AR7200BX to 760 micro secs pulse width and 560Hz frequency, and plugged in the BL9188.

The result is much smoother (not completely quiet) but definitely acceptable. So now the question - is it the frequency issue on the SK that is making this worse? Anyone know what frequency options the V-Bar offers as this grinding noise is supposed to be an issue on the V-Bar too.

Art - What are the chances of getting a 560Hz option into the SK720 anytime soon?

Now on to complete the 700E Direct to Swash project and see how the tail actually flies.

Dave
davep is offline        Reply With Quote
Old 07-15-2012, 02:15 AM   #16
TmMugen
Registered Users
 
Posts: 1,148
 
My HF Map location
Join Date: Nov 2006
Location: Singapore
Default

So the settings for the Outrage servo 9188 is 333Hz, 760us and 0.04 running on 7.4v with the SK-540?
__________________
Kasama Srimok 90: JR8917HV all round | YS91SR | Hatori 946 | Spartan Quark | BLS251

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

http://nitro-magic.blogspot.com
TmMugen is offline        Reply With Quote
Old 07-15-2012, 06:22 AM   #17
Lighty
Registered Users
 

Join Date: Feb 2011
Location: Australia
Default

I have the same issue with the DS650, while connected to the PC the movement is terrible ( rough), once disconnected its better but still not what it should be.

While the vbar on my 550 with DS650 runs smooth, I hope the skookum wont cause premature failure...
__________________
REDGUMRC.COM / 7HV - 6HV - WARP 360 - FURY 55 BRAIN
Lighty is offline        Reply With Quote
Old 07-15-2012, 09:39 AM   #18
360Wings
Registered Users
 

Join Date: Jul 2010
Location: Australia
Default

Quote:
Originally Posted by Lighty View Post

While the vbar on my 550 with DS650 runs smooth, I hope the skookum wont cause premature failure...
I must have about 50 flights now with the SK540 /ds650 and its working fine. I do ask a lot of the tail with my flying so i think it would have failed if the SK540 had issues.
360Wings is offline        Reply With Quote
Old 07-15-2012, 04:19 PM   #19
Lighty
Registered Users
 

Join Date: Feb 2011
Location: Australia
Default

That's great but why is rough?
__________________
REDGUMRC.COM / 7HV - 6HV - WARP 360 - FURY 55 BRAIN
Lighty is offline        Reply With Quote
Old 07-15-2012, 04:26 PM   #20
georgi UK
Registered Users
 
Posts: 9,240
 

Join Date: Mar 2007
Location: United Kingdom
Default

=] the sand is the wrong grade??!
__________________
georgi UK
georgi UK is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > Skookum Robotics


Skookum Robotics Skookum Robotics SK-360 SK-540 & SK-720 Digital Flybar

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com