Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > MSH Protos


MSH Protos MSH Protos Helicopter Support Forum


Reply
 
Thread Tools Display Modes
Old 06-28-2012, 10:57 PM   #21
Scured
Registered Users
 

Join Date: Nov 2010
Location: Georgia
Default

yeah i put it over the leading edge, not sure why it got flung off though lol
__________________
Compass 7hv - Fusion 50 - Trex 550 Stretched
Scured is offline        Reply With Quote
Old 07-06-2012, 09:53 AM   #22
rchelijc
Registered Users
Thread Starter Thread Starter
 

Join Date: Aug 2011
Location: Australia, Melbourne
Default

Intermittent wag came back, and I was wondering why, until I figured out it was the YGE gov - because I popped it back up to p-gain 0.9 i-gain 0.5.

The wag only shows up visibly during dead still hovering. And it's intermittent, maybe one slow left right every 5 seconds or so.

May not happen to every 500, or to every motor/pinion combination, but happened to mine.

With Parameter D at very low, I could set the gyro gain quite high. I'll leave Parameter D right where it is.

So the adventure was:
1. Parameter D (beastX head-hold gain) was too high at medium - so I set to very low. P-gain set to 0.7 and i-gain to 0.2 in yge. Wag completely gone.
2. P-gain 0.9 and i-gain 0.5 - slight wag as described above, but not as bad.
3. P-gain 0.9 and i-gain 0.3 - wag almost completely gone.


I might try P-gain 0.7 and i-gain 0.3. I can live with the Gov not being too aggressive, but I've always preferred a good looking tail
__________________
SRIMOK 90E Faifa TJ VBAR HK-4525-UE
SRIMOK 90E Faifa Ellie VBAR P700-520

PRTOS 500 Brain HK-3026
PRTOS 500 StretchVbar HK-3026
rchelijc is online now        Reply With Quote
Old 07-06-2012, 10:17 AM   #23
rchelijc
Registered Users
Thread Starter Thread Starter
 

Join Date: Aug 2011
Location: Australia, Melbourne
Default Vibrations

Thought I'd put this out there:

I fly at 2000, 2400 and 2700rpm. My tail vibes are at the absolute minimum it has been.

But, my protos seems to like high RPM. The least tail vibrations (felt at the boom, tail control rod and tail case) is at 2700rpm and above.

2400rpm has minimal vibes.

2000rpm has more vibes.

By "more" I mean subjectively more - judging only by touch. For all I know, the BeastX could care less about the large vibes at 2000rpm, but more about the higher frequency (but very light) vibes at 2700rpm. All I know is that the beastX is happy at all RPMs.

My setup just in case:
Motor 880kV on 6S, 14T pinion. Tail gear 18T.
MSH Orange tail blades, Align 425D main
__________________
SRIMOK 90E Faifa TJ VBAR HK-4525-UE
SRIMOK 90E Faifa Ellie VBAR P700-520

PRTOS 500 Brain HK-3026
PRTOS 500 StretchVbar HK-3026
rchelijc is online now        Reply With Quote
Old 07-07-2012, 06:26 AM   #24
rchelijc
Registered Users
Thread Starter Thread Starter
 

Join Date: Aug 2011
Location: Australia, Melbourne
Default Wasn't the tail pitch slider boss

I did this mod in desperation - didn't make a difference: http://www.helifreak.com/showthread.php?t=265338

But, playing with the yge governor did the trick. i-gain affects it the most - the higher it is the more often the wag. Right now, it's at the lowest at 0.2.

I'm leaving it as it is. I'll stop worrying about an imperceptible wag (I guess I'm too used to vbar gov and tail) and just go fly. Behaves very well in flight.
__________________
SRIMOK 90E Faifa TJ VBAR HK-4525-UE
SRIMOK 90E Faifa Ellie VBAR P700-520

PRTOS 500 Brain HK-3026
PRTOS 500 StretchVbar HK-3026
rchelijc is online now        Reply With Quote
Old 07-07-2012, 07:57 AM   #25
banditpowdercoat
Registered Users
 
Posts: 4,310
 
My HF Map location
Join Date: Sep 2010
Location: 100 Mile House BC Canada
Default

Seemed to get a little of my twitch/wag out yesterday. Tail blades were slightly scuffed at the tips. But the boom support was cracked and not clamping tight. Replaced both those and it's better. Upped BX parameter D to red(default) and seemed to hold better. No where near the twitches in nose down tic tocs


Sent from my iPhone using Tapatalk
__________________
Dan Pesonen
FBL, Don't think about it, DO IT.
mCX2, nCPX, mCP X, Blade 400, MSH PRTOS, T-700N
"Tri-Flow"
I put that S*** on everything!"
banditpowdercoat is offline        Reply With Quote
Old 07-08-2012, 01:21 AM   #26
rchelijc
Registered Users
Thread Starter Thread Starter
 

Join Date: Aug 2011
Location: Australia, Melbourne
Default Disregard previous solved - solved this time for real

Finally got rid of ALL wag, not even the intermittent one is left.

From the last post, I didn't change anything except:
- fix the order of the tail thrust bearings

By the way that was from countless days of research and stumbling across the one post that mentioned something I never bothered to check before: http://www.helifreak.com/showpost.ph...51&postcount=5

That's it!

My problem: I never knew that thrust bearings went in (with two halves like a burger sandwiching a ball bearing'ed meat patty) in such a way that the 'halves' are different, and that it mattered. I always thought as long as the grooved face faced the balls, that was all that mattered. Learn something new everyday.

Hopefully this will help someone out there who just cannot make do with an absolutely stable and flyable tail, but has that one irritating, intermittent wag that make it not sim-like, and has everyone (including me) thinking that maybe the guys at the beastX factory missed out on a couple of lines of extra code into my unit.

I now have the arduous task of redoing all the yge gov and beastX parameter D configs again to optimise my setup.
__________________
SRIMOK 90E Faifa TJ VBAR HK-4525-UE
SRIMOK 90E Faifa Ellie VBAR P700-520

PRTOS 500 Brain HK-3026
PRTOS 500 StretchVbar HK-3026
rchelijc is online now        Reply With Quote
Old 12-16-2012, 04:44 PM   #27
hobby_man
Registered Users
 

Join Date: Jul 2007
Location: Bliane MN
Default

Quote:
Originally Posted by rchelijc View Post
Solved it, so I'll just post how I did.

First, super butter smooth no binding tail slider and pitch mechanism - didn't help in my case. Wag was still there. Actually made zero difference.

Symptoms: slow intermittent tail wag, at higher Gyro gains, wag becomes a little tighter but still there, 1-2 slow wags every 5 seconds or so. Wag arc around 5-15 degrees, and raked approx 1 second per wag.

3 things from reading around are common causes:
1. Famous Protos binding somewhere in tail
2. Governor acting up
3. BeastX dreaded parameter D

The only thing that solved it was turning Parameter D to very low.

Immediate effect - zero wag. I now run very high gains. Still playing around but at 80-90%.

Setup: Stock tail blades with custom made (from 0.5mm packaging) shims to fit infinity tail thrusted grips, scorp 880kv 14t 6S, 18T tail pinion, align 425D, YGE 80 + gov store, s9254 tail, mks 9670A+ cyclic.
I have the same issue on a 700E, I'll try the D setting u suggested!
__________________
sd fc as cs
hobby_man is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > MSH Protos


MSH Protos MSH Protos Helicopter Support Forum

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com