Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Skookum Robotics


Skookum Robotics Skookum Robotics SK-360 SK-540 & SK-720 Digital Flybar


Reply
 
Thread Tools Display Modes
Old 01-13-2013, 08:18 AM   #41
Helos4me
Registered Users
 
Posts: 817
 

Join Date: May 2008
Location: San Diego, CA
Default

Quote:
It was almost as if it had not responded to changes for a few seconds and then decided to give a big input instead of several small ones. This was happening quite frequently on a couple of the flights when gusts hit.
I think this is due to the low bell rates.
Ail/elev travel is a little higher than the recommended 10deg.

So what are the servo throws now. Around 125%?

You may have done this already but reset one cyclic to default sport and the other to default scale. There is no difference. This is the baseline starting point. But notice the bell and hiller rates stay the same. the only thing changing is the accel and decay rates.

Looking from the outside in, reset to default sport and drop the dampening to 9/10. If there are no signs of wobbles during spool up or in flight (quick jab and return to neutral) then the servo travels / arm length are ok. If you get wobbles, move the ball in and reset travels and stick scaling. You did reset stick scaling with this new arrangement right?

I think you are trying to tune using the wrong features. The basic system has to be set withing it's operating range ie hiller, bell, dampening, mixing and servo travels. Once those are set they should not change but a few points for final tuning. THEN you go in and adjust the decay, accel, and control rates. These are the ones for fine tuning the way it handles. I've not gone below 70 on the decay but I wouldn't worry if you did provided that everything else is set within a normal range.

If you do that and it's still poopoo then there is something else going on. Maybe the rotor disk loading is too high ie blade length. Not enough blade to move the fuselage in a smooth motion. Servos strong enough? No brown outs? Servos firmly fixed. SK 720 is mounted to firm base on the mechanics airframe not part of the fuselage? Fuselage is rigidly attached to the airframe and or firmly dampened?

One other thing. Stick to the basic numbers for blade angles. Collective, ok, 12 degs. But ail/elev go 10. The system can be turned up fast enough through the settings to stop your heart with these numbers.

Bottom line is with everything set to default scale or sport, The heli should fly well if the servo arms are the correct length.

Quite the challenge eh?
__________________
700e DFC / KDE 700XF-495 and mount
CC Ice2 HV120 / BEC Pro
Sk 720 Flybarless / Batt Bus
Helos4me is offline        Reply With Quote
Old 01-13-2013, 02:34 PM   #42
Andy01
Registered Users
 
Posts: 3,807
Thread Starter Thread Starter
 

Join Date: Apr 2008
Location: Brisbane, Australia
Default

Thanks

One thing I noticed was that the Bell numbers reduced as soon as I reduced the control rates. The Scale default has the same control rates as the 3D default (which I think must be a mistake because obviously you do NOT want the roll and flip rates to be 3D fast on a scale heli). With the default Scale settings, the control rates were about 240 and the Bell number was 48 (I think from memory). When I reduced the control rates to 120, the Bell number came down to 23. So this was a number based on a slightly modified Skookum default, not a number that I chose.

My Bank 2 (where I normally fly) Bell number was 30 initially. I will certainly try a higher Bell number next time I get out.

Do you think an extra degree of cyclic pitch will cause problems ?

The servos are 125%.

I will try a few more settings next weekend (weather permitting).

Thanks
Colin
__________________
Vario Long Ranger 700e
Seahawk 600
UH-1N 500
Baumann EC-145 800+ (coming soon
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
)
Andy01 is offline        Reply With Quote
Old 01-13-2013, 03:07 PM   #43
Helos4me
Registered Users
 
Posts: 817
 

Join Date: May 2008
Location: San Diego, CA
Default

Probably not, 1/2 degree is not enough to do too much.

Just because you have the control rates set at a certain point doesn't mean you have to use it all. The only thing I can think of in comparison would be dual rates. I remember early on that with a low rate on, I might not have the throws needed to get out of a sticky situation such as a gust of wind or a semi extreme angle of bank (for my skill at that time).

So maybe turn the rates down but then turn the bell gains back up to 40-50. I'm not sure how direct the relationship is there but might be worth a try. That could be why it was feeling mushy or sluggish. And turn the decay down to say 65 and try that. But I think if you go too far out of range in any one area that will cause conflicting responses. Try to keep the bell hiller and overall gain around 50 +-10. Tweak the decay and accel from there. Once it's feeling pretty good, maybe turn down the rates but keep the bell the same.

That's the best I can come up with.
__________________
700e DFC / KDE 700XF-495 and mount
CC Ice2 HV120 / BEC Pro
Sk 720 Flybarless / Batt Bus
Helos4me is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > Skookum Robotics


Skookum Robotics Skookum Robotics SK-360 SK-540 & SK-720 Digital Flybar

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com