Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Miniature Aircraft Helicopters > MA Glow


MA Glow Miniature Aircraft Glow Helicopter Support Forum


Reply
 
Thread Tools Display Modes
Old 11-14-2012, 11:18 PM   #1
jmdanna
Registered Users
 
Posts: 745
 

Join Date: Jan 2011
Location: United States, New York
Default Engine Vibration?

I'm getting some pretty intense vibrations that are pretty much always there while the engine is running. Even at idle, the fuel in the tank is jumping around, and i can feel the vibrations on the skids with my hand. The heli even wants to slide off the table like a vibrating cell phone. I also have a very twitchy tail that I am guessing is a result of the vibrations. So first off, If it's even vibrating at an idle, I can rule out everything else but the engine, right?

Now I just need to figure out why it's vibrating. I don't think it's bearings, as I have the Magnum center-glide bushing installed, which is very smooth, and my front bearing is nice and smooth. Nothing is broken, so I guess something is out of balance. So what should I look for when hunting down engine vibes?

Am I wasting my time? I don't really know if it's normal to have all these vibrations

btw, this is a Fury 55 with an Align/O.S. 55 engine
__________________
Jake
Team AleeS RC, RCBearings.com Tech Rep, Adventure RC - Major Equipment Sponser

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

AleeS RC Rush 700, MA Fury 55, Trex 450fbl pro, Blade 130X
jmdanna is offline        Reply With Quote
Old 11-28-2012, 08:06 PM   #2
rcflyerheli
Registered Users
 
Posts: 1,554
 

Join Date: Apr 2010
Location: Granbury
Default

Lets hope we get an answer, as I am seeing the exact same issues. I can't tell if it is the clutch system or play in the head. I changed out the main shaft, and from looking at the one that came in the kit, the one way bearing has left teeth marks in the shaft, and having heard that there are a bunch of mainshafts that aren't hardened, I feel like that might be one of them.

However after changing out the shaft, there is noticeable play front to back but not side to side, so now I'm looking at the head/main shaft interface. The dowel pin is inserted correctly, and I have tightened down the clamp screws as much as I feel comfortable with for fear of stripping the threads, but the head/shaft still has play.

I'll try to talk with MA tomorrow and pass along anything I find out here.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Goblin 700, Vbar - Trex 700 V2, Vbar - Trex 700DFC, Vbar - Gaui X7, Vbar - Logo 600SX, Vbar Mini
Trex600EFL Pro, Vbar - Trex 600 ESP, Vbar - Trex 500 ESP, SK 720 - DJI 550, Naza GPS
rcflyerheli is offline        Reply With Quote
Old 11-28-2012, 08:37 PM   #3
jmdanna
Registered Users
 
Posts: 745
Thread Starter Thread Starter
 

Join Date: Jan 2011
Location: United States, New York
Default

Yeah I've still got the vibration. And my tail doesn't like it. I'm afraid the tail servo is gonna burn out. I also don't know if it's in the clutch/fan assembly or somewhere else. I'm thinking about balancing and dial indicating the fan hub; unfortunately, I don't have a dial indicator.

Let me know if you find anything out.

p.s. I'm almost positive my vibration is not part of the main gear/main shaft assembly or anything past the motor in the drive train. I know because my heli is vibrating even when idling, and none of the drivetrain other than the engine, clutch, and fan are moving then.
__________________
Jake
Team AleeS RC, RCBearings.com Tech Rep, Adventure RC - Major Equipment Sponser

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

AleeS RC Rush 700, MA Fury 55, Trex 450fbl pro, Blade 130X
jmdanna is offline        Reply With Quote
Old 11-29-2012, 10:19 AM   #4
Rudy
Registered Users
 
Posts: 1,422
 

Join Date: Jun 2005
Location: Bend OR/Houston TX
Default

Have you checked the bearing in the engine?
__________________
Rudy - Currently in Allentown, PA.

We had a great country once. You know what made it great? “I can.” Then the weak came along, “the I cant’s” and destroyed it.
Rudy is online now        Reply With Quote
Old 11-29-2012, 02:16 PM   #5
jmdanna
Registered Users
 
Posts: 745
Thread Starter Thread Starter
 

Join Date: Jan 2011
Location: United States, New York
Default

Yep... The front bearing is nice and smooth. I use the Magnum center glide bearing on the rear... Very smooth.
__________________
Jake
Team AleeS RC, RCBearings.com Tech Rep, Adventure RC - Major Equipment Sponser

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

AleeS RC Rush 700, MA Fury 55, Trex 450fbl pro, Blade 130X
jmdanna is offline        Reply With Quote
Old 11-30-2012, 02:42 PM   #6
beantheir
Registered Users
 

Join Date: May 2012
Location: Dallas/Ft Worth, TX
Default Boom Supports

I had a bad vibration after a crash due to a bad boom support, just the epoxy in the end came loose. This allows the tail to wiggle all over even when the drivetrain is not moving just engine vibration may be making it wag around some and shake the whole machine.
beantheir is offline        Reply With Quote
Old 12-02-2012, 07:17 PM   #7
jmdanna
Registered Users
 
Posts: 745
Thread Starter Thread Starter
 

Join Date: Jan 2011
Location: United States, New York
Default

So I just pulled out the engine today to see what was going on, and I was going to attempt to balance the fan and hub. Upon doing so I realized that my fan was way out of balance. It really wanted to keep falling to one weighted spot. I don't know if this is poor quality control from Min Air, but it's surprising for sure. So basically I used a nice sharp drill bit and carved little dimples on the heavy side of the fan to balance it out. I checked the balance with my true-spin balancer from Dubro, and it worked quite well. You can just see two of the dimples (there are three) in this picture.



I put it back together, waited a couple hours for the loc-tite and RTV to dry, and took it into the garage to let it idle. Before it vibrated like crazy, but now it is much better. It still vibrates a little, but it is noticeably better. I'm hoping now the tail jittering will calm down, or even go away completely, that is really my ultimate aim for getting rid of the vibrations. I also don't want any screws wiggling loose. I will see in a couple days when I have time to fly it outside and see if it is noticeably better in the air. I'm hoping it will be!
__________________
Jake
Team AleeS RC, RCBearings.com Tech Rep, Adventure RC - Major Equipment Sponser

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

AleeS RC Rush 700, MA Fury 55, Trex 450fbl pro, Blade 130X
jmdanna is offline        Reply With Quote
Old 12-10-2012, 08:30 PM   #8
jmdanna
Registered Users
 
Posts: 745
Thread Starter Thread Starter
 

Join Date: Jan 2011
Location: United States, New York
Default

Well I have had a little time to fly it, and realized I never updated this thread. It was better I think, but definitely not cured. The tail still seemed a bit jittery, which was a bit disappointing. I really want to get rid of that completely. I'm afraid the tail servo is going to be overworked and burn out.
__________________
Jake
Team AleeS RC, RCBearings.com Tech Rep, Adventure RC - Major Equipment Sponser

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

AleeS RC Rush 700, MA Fury 55, Trex 450fbl pro, Blade 130X
jmdanna is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Miniature Aircraft Helicopters > MA Glow


MA Glow Miniature Aircraft Glow Helicopter Support Forum

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com