Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Mikado Logo Helicopters


Mikado Logo Helicopters Mikado Logo Helicopters Discussion


Reply
 
Thread Tools Display Modes
Old 12-12-2012, 11:44 PM   #41
3D Dave
Registered Users
 
Posts: 2,154
 

Join Date: Dec 2007
Location: Schaumburg, IL (Suburb of the Windy City)
Default

Tape will work for a short time but I highly recommend you make that connection more permanent.

Get a very small screw and (after drilling an even smaller pilot hole) mount it at the bottom of the boom about 2" back from the frame. Crimp the wire in a small electrical terminal and screw it in there.

Use a DVM to check for continuity.

Hope the maiden went well.
__________________
Logo 690SE V-Bar / Logo 560 V-Bar / E325 mini-Titan / Blade 130X / Blade mCPxBL / Blade nano CPx

"Ginger" 11/10/02--7/6/12
3D Dave is offline        Reply With Quote
Old 12-14-2012, 09:15 PM   #42
michael88997
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2008
Location: Lewisville, texas
Default

well the maiden was delayed until sunday because i work tomorrow and its been raining :/

question before i fly, i plan to use fixed endpoints for now until i purchase pro version if i do.. i have the 16t pinion installed with the 1100kv motor, the headspeed calc says at 100% ill be getting over 2600 rpm, but the castle gov software says at 2300 ill be using 98% power...

what is a good % to run around the 2200-2300 rpm and not overspeed the head
michael88997 is online now        Reply With Quote
Old 12-14-2012, 09:45 PM   #43
el guapo
Registered Users
 
Posts: 2,905
 

Join Date: Dec 2010
Location: san jose, California
Default

just run the castle gov. its not bad with version 4. but ignore their max recommended setting warnings, its nonsense. you could set it to 2600 and it will just act as a limit. BLINK182 said he ran his 500 at 2600rpm.

I'd run about 12 gain. try 2350rpm. then check the castle log to see if it flat-lines at 100% power. if you flat line at 100% then you were probably bogging. if it just pin pricks 100% every once in a while, I'd call that really good. castle gov works better the closer you get to 100%. it will hold like crap if you try a 1800rpm setting. the jives and the Vbar gov work much better for lower RPMs.

i use Mr mel's calculator I run that program with external governor(Vbar,SK etc). and use the performance (-) setting.
__________________
Greg
Lynx Team Pilot
Heli: TDR; Trex700E; Blade 130X
Flight video:http://youtu.be/ckONP0d6hIM
el guapo is offline        Reply With Quote
Old 12-14-2012, 09:50 PM   #44
michael88997
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2008
Location: Lewisville, texas
Default

ah ok so even if it gives you the warning it will still work? ive always set my helis up for 100% flat line but being plastic i dont want to overspeed the head too much
michael88997 is online now        Reply With Quote
Old 12-14-2012, 10:07 PM   #45
el guapo
Registered Users
 
Posts: 2,905
 

Join Date: Dec 2010
Location: san jose, California
Default

Quote:
Originally Posted by michael88997 View Post
ah ok so even if it gives you the warning it will still work? ive always set my helis up for 100% flat line but being plastic i dont want to overspeed the head too much
I ignore the warning. the closer you get to 100%, the smoother the head-speed will be for sport flying. I'm personally not worried about the head, what I recall is the blade bolts will bend and then tracking goes to hell....the tail grips are a different story. quick UK set or a SX tail hub upgrade are worth looking into.
__________________
Greg
Lynx Team Pilot
Heli: TDR; Trex700E; Blade 130X
Flight video:http://youtu.be/ckONP0d6hIM
el guapo is offline        Reply With Quote
Old 12-16-2012, 10:39 AM   #46
michael88997
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2008
Location: Lewisville, texas
Default

Ok guys just maidened and omg I love this thing... So quite, smooth, nimble and has soo much power...

I had 2 problems, first the Velcro I used to hold the front of the battery is too strong and it was a pita to get the packs out,

2 more serious my motor was pretty hot, wasn't on fire hot but it was the temp it should be after a 5 min hard 3d flight, not 4 min hover... I did have my belt in hopes it would break in but I loosened it some and didn't feel any change, could it be the gear mesh too tight? Or the gear breaking in
michael88997 is online now        Reply With Quote
Old 12-16-2012, 11:09 AM   #47
michael88997
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2008
Location: Lewisville, texas
Default

just pulled the castle graph, the max amps was 26 and it was around 24 while hovering... i was also running lower rpm cause i hadnt setup gov mode so it was just fixed endpoints on a normal curve
michael88997 is online now        Reply With Quote
Old 12-16-2012, 12:32 PM   #48
el guapo
Registered Users
 
Posts: 2,905
 

Join Date: Dec 2010
Location: san jose, California
Default

what motor? did you buy a 4025?
motor timing? 5
PWM? 8Khz

my castle dat file is attached.
Attached Files
File Type: txt logo 500 15 tooth gov.txt (1.2 KB, 19 views)
__________________
Greg
Lynx Team Pilot
Heli: TDR; Trex700E; Blade 130X
Flight video:http://youtu.be/ckONP0d6hIM
el guapo is offline        Reply With Quote
Old 12-16-2012, 12:44 PM   #49
michael88997
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2008
Location: Lewisville, texas
Default

yes its a hk III 4025 1100

i left everything stock on the setup

timing was 5 and pwm was 12
michael88997 is online now        Reply With Quote
Old 12-16-2012, 12:49 PM   #50
michael88997
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2008
Location: Lewisville, texas
Default

i changed it down to 8... would that make much of a difference?
michael88997 is online now        Reply With Quote
Old 12-16-2012, 01:05 PM   #51
el guapo
Registered Users
 
Posts: 2,905
 

Join Date: Dec 2010
Location: san jose, California
Default

what blades... 550s?
__________________
Greg
Lynx Team Pilot
Heli: TDR; Trex700E; Blade 130X
Flight video:http://youtu.be/ckONP0d6hIM
el guapo is offline        Reply With Quote
Old 12-16-2012, 01:10 PM   #52
michael88997
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2008
Location: Lewisville, texas
Default

523... it was probably only running around 70% throttle
michael88997 is online now        Reply With Quote
Old 12-16-2012, 01:35 PM   #53
el guapo
Registered Users
 
Posts: 2,905
 

Join Date: Dec 2010
Location: san jose, California
Default

if you didn't calibrate your throttle, then you really don't know what you did.
if you check your castle log it has a field called Power out. it will be in percent and it basically corresponds to throttle. was it 70% or was 100%?

in regards to the PWM... 8 is what you need to run. I think it will effect motor temp. my 4020 doesn't run hot. but my 4035 on my TDR could cook and egg.
__________________
Greg
Lynx Team Pilot
Heli: TDR; Trex700E; Blade 130X
Flight video:http://youtu.be/ckONP0d6hIM
el guapo is offline        Reply With Quote
Old 12-16-2012, 01:47 PM   #54
michael88997
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2008
Location: Lewisville, texas
Default

average is 42 max is 76 on power out... think maybe it was running too low rpm
michael88997 is online now        Reply With Quote
Old 12-16-2012, 05:34 PM   #55
michael88997
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2008
Location: Lewisville, texas
Default

Tomorrow I will try and raise the TC up so the motor is spinning faster and see how it does then
michael88997 is online now        Reply With Quote
Old 12-17-2012, 10:33 AM   #56
michael88997
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2008
Location: Lewisville, texas
Default

Quick question, I'm buying some lube for the Heli.. The silicone spray has petroleum distillate, is that ok? They also have a ptfe(Teflon) spray
michael88997 is online now        Reply With Quote
Old 12-17-2012, 04:15 PM   #57
michael88997
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2008
Location: Lewisville, texas
Default

ok 2 more flights... i changed a few things and the motor is now running at a much nicer temp...

i updated to 4.02 and ran gov mode at 2k rpm to try it out.... my tach said 2030 so it was pretty close.. i think its about time to throw the canopy on, bring it up to 2300 and let her rip
michael88997 is online now        Reply With Quote
Old 12-17-2012, 04:24 PM   #58
maarset
Registered Users
 
Posts: 5,159
 
My HF Map location
Join Date: Feb 2008
Location: Rocklin, Ca
Default

NICE!!

Good to hear!!! Yah 2300 is balistic!
__________________
Logo 600SE VBAR GOV/YGE
Logo 500 VBAR GOV
Warp 360L VBAR
000283
maarset is online now        Reply With Quote
Old 12-17-2012, 04:29 PM   #59
michael88997
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2008
Location: Lewisville, texas
Default

Ya I'm still old fashion and like to break in my packs a little, but after 2 cycles I'm ready to see what she can do
michael88997 is online now        Reply With Quote
Old 12-17-2012, 10:02 PM   #60
michael88997
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2008
Location: Lewisville, texas
Default

In case anyone is interested... I decided to sell the gens ace and get some pulse 45c packs. Here is the size difference, according to my scale they were within 5 grams of each other



michael88997 is online now        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Mikado Logo Helicopters


Mikado Logo Helicopters Mikado Logo Helicopters Discussion

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com