Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopters > Finless Bob's Helifreak Tech Room


Finless Bob's Helifreak Tech Room Finless Bob's Helifreak Tech Room - Tips and how-To Videos


Reply
 
Thread Tools Display Modes
Old 01-14-2014, 02:14 AM   #341
crashagain
Registered Users
 
Posts: 1,760
 

Join Date: Jul 2007
Location: Redding
Default

That might be true if it was only the one heli, but I have 2 700's each with a different kind of sensor and they are both doing the same exact thing.
And I have changed it just to make sure.
__________________
Trex 600E FBL....Trex700DFC...Trex700FBL
more to come.....

Last edited by crashagain; 01-14-2014 at 11:53 AM..
crashagain is offline        Reply With Quote
Old 01-22-2014, 02:34 PM   #342
raptor90wm
Registered Users
 
Posts: 377
 

Join Date: Feb 2012
Location: ireland
Default

Got a used 700n last friday with 91hz and no electronics on it, except for the multigov. Bob u make great videos, as I had no idea what I was doing but had that gov setup in minutes. Got the heli all finished this evening so having the test flight saturday, after someone else checks over my setup
raptor90wm is offline        Reply With Quote
Old 01-23-2014, 05:24 PM   #343
Sirolf
Registered Users
 
Posts: 1,163
 

Join Date: May 2009
Location: Netherlands
Default

Quote:
Originally Posted by crashagain View Post
That might be true if it was only the one heli, but I have 2 700's each with a different kind of sensor and they are both doing the same exact thing.
And I have changed it just to make sure.
If the gov reads the sensor and the display shows Speed 1, 2 and 3 when switching
between flight modes then the gov should be setup right.

When the engine runs does the led on the gov blink at a fast rate?
__________________
Align Trex 450Pro - BeastX HK2520-1880kV
Align Trex 600NSP DFC - BeastX - 91HZ
Align Trex 700E DFC - BeastX - 700MX 6+7x1.25
Sirolf is online now        Reply With Quote
Old 01-23-2014, 08:51 PM   #344
johnth
Registered Users
 

Join Date: Jan 2014
Location: Australia
Default Autonomous governor application

Dear Bob,

thank you for your wonderful videos, they do a great job demystifying and distilling the widely variable quality of supplied data supplied with the various devices.

I have a kind of an out of the square question.

Do you know if it is possible to use any of the Nitro governors / flybarless systems as a stand alone governor - ie without a receiver connected? I have an application need of an autonomous governor. Any help you can provide would be most welcome. As an aside, I have seen a system built which used and early Futaba governor, but I am not sure if these are even available anymore.

Kind regards

John ten Have
Sydney

Australia
johnth is offline        Reply With Quote
Old 01-23-2014, 11:57 PM   #345
crashagain
Registered Users
 
Posts: 1,760
 

Join Date: Jul 2007
Location: Redding
Default

Quote:
Originally Posted by Sirolf View Post
If the gov reads the sensor and the display shows Speed 1, 2 and 3 when switching
between flight modes then the gov should be setup right.

When the engine runs does the led on the gov blink at a fast rate?
Yes it does. I have even changed the sensor to make sure it was not working part time.
This weekend I am going to link it to my friends 14sg and see if it works as it should.
If it does, then I guess I'll use it as an excuse to buy a new radio...
__________________
Trex 600E FBL....Trex700DFC...Trex700FBL
more to come.....
crashagain is offline        Reply With Quote
Old 01-24-2014, 04:58 AM   #346
Sirolf
Registered Users
 
Posts: 1,163
 

Join Date: May 2009
Location: Netherlands
Default

Quote:
Originally Posted by crashagain View Post
Yes it does. I have even changed the sensor to make sure it was not working part time.
This weekend I am going to link it to my friends 14sg and see if it works as it should.
If it does, then I guess I'll use it as an excuse to buy a new radio...
Even if you can't choose between different HS you can try disconnecting the RPM cable
from the gov and try different HS. Try a low one like 1500 and high around 2000 just to
verify the gov is working.
__________________
Align Trex 450Pro - BeastX HK2520-1880kV
Align Trex 600NSP DFC - BeastX - 91HZ
Align Trex 700E DFC - BeastX - 700MX 6+7x1.25
Sirolf is online now        Reply With Quote
Old 04-21-2014, 04:47 AM   #347
CyprusFlyer
Registered Users
 
Posts: 1,124
 
My HF Map location
Join Date: Jan 2012
Location: Pissouri, Cyprus
Default

I don't know if this has been mentioned before but felt the need for a full functional benchtest on the MultiGov, as the magnets are on the clutch bell and are stationary until the blades move, thus difficult to diagnose anything, even faster blinking LED.

So, did the following to see every thing working properly:

Removed tail blades, head and swash.

Set MG gear ratio to 1 and speed 600.

Using a battery drill clamped to the main shaft in reverse, powered up and full throttle to enable governor. I could vary the speed and watch the throttle servo working correctly which proved everything except faster speeds, good confidence booster though.

Setting ratio to 1 obviously fools the governor so that you only need about 70 RPM at the main shaft to get the right number of pulses into the governor as my ratio is 8.5 : 1, the drill can be varied around that speed to check for correct servo operation etc

Just had a thought, will only work if magnets are on the clutch bell not the motor fan, ie my Synergy Nitro's are both clutch bell magnets.
__________________
LOGO 500SE & 600SE & 600SX
Synergy E7 -
N7 - N5C
zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzTDR
Alun
CyprusFlyer is offline        Reply With Quote
Old 04-21-2014, 02:31 PM   #348
steve1
Registered Users
 
Posts: 45
 

Join Date: Aug 2006
Location: Hatfield UK
Default

Hi Guys can you help

i fitted a new ys 91 st to my Srimok 90n went to the field for a test hover and when the heli just comes on too the high jet i loose all throttle servo movement and the heli will not shut down ,Laid on floor under rotor and levered off throttle linkage
stopped heli and tried on floor again every think is working as normal,tried once more and the same think happened again I have a flashing light every two seconds but when engine is idling i still have a two second flashing light. Connected screen up and done a sensor test sensor reading OK so this is what i have done so far
changed sensor had a second hand one sensor test OK but light flashing two second with engine off and every two second when engine is running
change over unit from my t rex 700 sensor test OK but flashing every two seconds when engine running ( did not calibrate unit just swap over )
did a bench test with a spare clutch bell and made up gig to hold the sensor i removed originally did sensor test OK span clutch bell and still have flashing light every two seconds
the unit work find prior to me changing engines
steve1 is offline        Reply With Quote
Old 04-21-2014, 02:49 PM   #349
CyprusFlyer
Registered Users
 
Posts: 1,124
 
My HF Map location
Join Date: Jan 2012
Location: Pissouri, Cyprus
Default

Well for a start you are risking life and limb
Do not advise getting under a heli at full throttle no matter what!
Have you programmed Throttle Cut to a switch, you must be able to cut the engine in an emergency, the throttle cut should be able to over ride everything. The Governor has a feature where it only engages above 20% throttle and 70% head speed so 0% cut should shut it down.

So flashing every 2 secs is normal, if the sensor is working then when you spin the clutch bell it should flash quickly, if not something is wrong and suggest you work through the problem until it is solved. Also see my post above, may help to check system is working, I assume your magnets are on the clutch bell so should work for you
__________________
LOGO 500SE & 600SE & 600SX
Synergy E7 -
N7 - N5C
zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzTDR
Alun
CyprusFlyer is offline        Reply With Quote
Old 06-08-2014, 08:48 AM   #350
trollycamber
Registered Users
 

Join Date: Feb 2013
Location: US, NY former tallahassi
Default

I just do not get why all setup videos utilize a JR or Spektrum radio, when about 80% of all heli pilots use a Futaba?
trollycamber is online now        Reply With Quote
Old 06-09-2014, 01:09 AM   #351
spackermen
Registered Users
 
Posts: 832
 
My HF Map location
Join Date: Sep 2008
Location: Logan, UT
Default

Quote:
Originally Posted by trollycamber View Post
I just do not get why all setup videos utilize a JR or Spektrum radio, when about 80% of all heli pilots use a Futaba?
I don't know where you got your statistics from, but I pretty sure it's based on area. Around here, it's more like the majority use Spektrum or JR with Spektrum modulation. Few futaba(s). Just depends on where you are at I guess.
__________________
Respect My Authoritah!
spackermen is offline        Reply With Quote
Old 08-31-2014, 10:38 AM   #352
RotorFloater
 

Join Date: Oct 2012
Location: USA
Default

Can I use the mixture control on a 3 needle YS .56 engine? I'm trying... Only one tank so far.
RotorFloater is offline        Reply With Quote
Old 09-13-2014, 08:24 PM   #353
srhadden
Registered Users
 
Posts: 2,441
 

Join Date: Jun 2008
Default

At higher head speed of 2050 on my trex 600 nitro when I stop at the top of the pitch pump my engine runs faster for a couple seconds then it goes back down to the set head speed.

What could be my problem?
srhadden is offline        Reply With Quote
Old 09-13-2014, 09:10 PM   #354
crashagain
Registered Users
 
Posts: 1,760
 

Join Date: Jul 2007
Location: Redding
Default

Try adjusting the low throttle percent. I had to lower mine about 4 points to correct this problem.

My phone sent this....
__________________
Trex 600E FBL....Trex700DFC...Trex700FBL
more to come.....
crashagain is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopters > Finless Bob's Helifreak Tech Room


Finless Bob's Helifreak Tech Room Finless Bob's Helifreak Tech Room - Tips and how-To Videos

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com